By minoo03 ·
Am using Windows Server 2003 Entp Edition.
When i try connecting to XP clients from Server using run cmd \\\C$ it asks for Connecting to username shows U36\Guest which is dulled out (cannot be changed)
and Password, when i try entering the pwd it says Logon unsuccessful. Have tried all pwd used in the office, but no luck. Can some1 help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Join the Domain!

by Fred123456 In reply to Networking

The client in question your trying to access with C$ share is probably having one of the following issues.

1. The computer is not a memeber of the AD Domain.

2. The computer is a member of the domain but it does not have the AD Global Admin or Domain Admin as a member of the Local Admin group. Possibly removed.


Your not an admin on your domain..

Collapse -


by minoo03 In reply to Join the Domain!

FYI, there is no domain, the complete setup is Member of WORKGROUP
When trying to Access the server using the XP clients it asks for user name and pwd, which when provided lets me get thru from the client to the server. BUT prob arises accessing XP Client from the server.

Collapse -


by Fred123456 In reply to Domain

You need to break down the security built in to XP for the consumer.

Try this

1. Log in as 'administrator' (or some other user with administrative privileges) on the PC.
2. Go to "Start" > "Control Panel".
3. Open "Administrative Tools".
4. Open "Local Security Policy".
5. Open the "Local Policies" folder.
6. Open the "Security Options" folder.
7. Scroll down and double-click "Network access: Sharing and security model for local accounts".
8. If this says "Guest only - local users authenticate as guest", change it to "Classic - local users authenticate as themselves" and press "Ok".

Why this may work: If your computer is using the "Guest only" model, all incoming share connections will use the privileges of the Guest user. The Guest user doesn't have privilege to access the entire C: drive. By changing to the "Classic" model, all incoming share connections authenticate as the user making the request (or another supplied username), and this non-guest user can be granted privileges to access your C: drive.

Alternatively, you could try sharing your C: drive to the Guest user. This would be horribly insecure, even if Windows XP allows it (and doesn't ignore it). Not recommended.

Collapse -

Thanx Mate

by minoo03 In reply to Ahhh

Thank You very much for helping me solve this problem.
Once again thanks

Related Discussions

Related Forums