Question

Locked

Networking Issue, Cannot ping a laptop yet this laptop can ping others

By james.leeson ·
Trying to connect directly to a siemens optiset 410 economy handset via a switch, using an old compaq armada we can do this, yet using all the newer laptops in our company, a mixture of dells and hp's we cannot connect directly to this handset. (The handset uses a web browser with SSL, SSL isn't the problem however as I can access all other SSL websites I have access to and have re-registered the .DLL's and ran sfc.exe).

The laptop (lets call it lap1) which is the armada and can connect via the web browser through the switch to the phone, cannot be pinged by any other laptop or desktop plugged into this same switch and given an IP in the address range, yet lap1 can ping these other desktops and laptops, also the VoIP handset, the siemens optipoint 410 economy can ping the other desktops and laptops but can't ping back to lap1.

Is there some sort of network setting on the armada which is stopping other laptops, desktops and the phone from pinging to it, which is allowing it to directly access this handset even though other laptops can't?

Both laptops have the same version IE, I've tried firefox, re-registered .dll's, used sfc.exe, windows firewall is off, subnets are identical, ip addresses are all valid. All laptops I've tried have the same setup from what I can see as lap1, XP, SP2, IE same.

Any help or possible solutions would be greatly appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Clarify

by robo_dev In reply to Networking Issue, Cannot ...

if you 'give them an address in the same range', what default gateway are you assigning?

Do a 'route print' command and compare the two...perhaps a persistent static route has been set in the old laptop?

Some older ethernet switches do strange things if some devices are 10mbs and some are 100. If you connect via crossover cable, do you get the same result?

Also, a very common problem is that a device may mis-negotiate the duplex setting (e.g. 100/half versus full). The wrong duplex settings can cause odd things to happen.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums