General discussion

Locked

Networking Issues

By ceodrew25 ·
Hello all, I need some assistance in setting up a peer-to-peer network using windows XP pro & home. I have three computers setup on the network, one running XP Pro & the other two running XP Home. From the machine running XP Pro, I can view all the files on the other computers on the network running XP home, but when I tried viewing the files on the XP pro machine from the XP home computer, I get an error message. The message reads something related to not having access privledges and to seek my system administrator. Can anyone shed some light on this issue......thanx

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Networking Issues

user accounts must be on each computer that a user will try to access. That means your account on the XP Pro box must also be on the XP Home Box. That the XP Pro box must belong to the same workgroup as the XP Home box [and not just the default Workgroup Workgroup. Change the name of the workgroup and then have the other computer join the new named workgroup. Further, user accounts need to be listed in the local security policy, access this computer from the network of the machine they want to access [other than shared folders with the everyone group].

Collapse -

by ceodrew25 In reply to

Thanks for the help

Collapse -

by exNN In reply to Networking Issues

Check security rights for the folders on the XP Pro machine, you can set them to Everyone.
Do you have on the XP pro computer the Windows Firewall enabled? That may be preventing the other computers to see the folders.
Good luck

Collapse -

by ceodrew25 In reply to

Thanks, I'll try that

Collapse -

by Ken G. In reply to Networking Issues

Make sure ALL machines have either SP1, SP1A or SP2. A mixed bag of these service packs will disallow any network connections.

If you are running any firewall(s) besides the bundled Windows Firewall (SP2) and Internet Connection Firewall (SP1/SP1A) then make sure it is disabled. If you do have third party firewalls on these machines then make sure you have allowed those computers IP addresses (and ONLY their IP addresses) into the Trusted Zone.

If you have a router sitting in front of your network then the default gateway IP address must also be allowed into the Trusted Zone. For example: Netgear's default router IP address is 192.168.0.1 and Linksys's default router IP address is 192.168.1.1. Go into your firewalls settings and add them to the Trusted Zone, call them something like DHCP Server, or Router or something that will help you identify their presence at a glance.

With a Windows XP Service Pack 2 installation the Windows Firewall will enable by default after running the Network Setup Wizard thus conflicting with any third party firewalls installed and running on those same machines. Log on to the Admin account and disable the Windows Firewall.

Once all that is complete turn on all of your machines and run the Network Setup Wizard once again. This should resolve the issue.

Collapse -

by ceodrew25 In reply to

Thanks, I had no idea, SP might have been a factor

Collapse -

by wlbowers In reply to Networking Issues

Put a common user account on all machines. Don't use the guest account. You leave your self open if there is internet access.

File sharing must be enabled. The drive must be shared.

Turn off the firewalls on the machines until you get things working. It can drive you to drink.

Lee

Collapse -

by ceodrew25 In reply to

I believe I did turn off all third party firewall, but I'll double check again.....thanks

Collapse -

by ceodrew25 In reply to Networking Issues

This question was closed by the author

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums