General discussion

Locked

Networking over wireless router

By admin ·
i have a MAC G4 with ox 10 above and i have a network which is on my coperate network where the book is connected over the wirless router which only allows one way trafic the coperate lan is cannot go to the book for security purpose and while the book can use ip address to go to the coperate lan. which i was using on windows platform i wnt to map dives on the mac book which i tried "smb://192.168.0.1/" but this command says error code 36 . i cannot connect. why is that.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rhsamayoa In reply to Networking over wireless ...

The error is smb authentication error. You need to configure smb signing on the windows server that is sharing the data. Go to google and browse smb error 36. Read some of the information there will tell you what you need to do.

Collapse -

by sgt_shultz In reply to Networking over wireless ...

because it's one way. create an user account in your corporate lan for the mac. use that username and password to login to the mac or to map the drive from the mac. use the security built in to AD to regulate security on your lan for the mac user.
and check out which firewall ports need to remain open for your lan server os at support.microsoft.com

Collapse -

by monkeyboy In reply to Networking over wireless ...

Look at the following KB article. http://support.microsoft.com/default.aspx?scid=kb;en-us;316076

If that does not help.

Try to edit registry on windows server
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanManServer\Parameters

Change from 1 to 0

If this is a domain controller, you may need to set it with the 'Domain Controller Security Policy' editor under the 'Administrative Tools' Menu. Otherwise it'll be reset nightly.
You need to go to 'Security Settings', 'Local Policies', 'Security Options'. You then need to set the 'Microsoft network server: Digitally sign communications' to disabled. It is enabled by default.

These are usually the issues I have when connecting OS X to Windows Networks.

Back to Mac OS Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums