Question

Locked

Networking problem

LADIES AND/OR GENTLEMEN greetings from Colombia.
There is a wan with a windows small Business server in the main office in Cali (about 40 PC?s) and some PC?s in a remote city connected thru a VPN with an ISP (ADSL 2000K). The problem appeared when one user "gustavoa_chaparro" located in the remote office started not been able to access to many of the network services, email, shared folders/files in other PC?s shared printers, etc. but entering with the same user?s name into the network form any PC?located in the main office worked OK.
ACTIONS TAKEN: at first we install an test completely a PC in the main office, sent to the remote and changed; this new one PC worked OK for about one month and then started with the same simptoms, loosing link with the mail server, shared printer, etc.. Then we erased and created the user in the server two times and the problem remained the same. Outlook 2003 was re-installed and still the same; the PC was formmated and re-installed again without results.
Then a new user "pepito_perez" was created and configurated in the Outlook as the other user "gustavoa_chaparro" and the user with this nickname started working normally, as usually. Of course this is a temporary not a satisfactory solution.
By now we do not know what else to do, we think we exhausted our resources...
We greatly appreciated and thanks somebody who could give us other suggestions or ideas in order to help us solving this problem.
Best Regards: Jose Y. Solano

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Perhaps this

by ACGPHX In reply to Networking problem

Sometimes the order of your protocols can cause you problems. Assuming you're using TCP/IP you'd want it first. By not having it first in your binding list you could be connecting via another protocol and limiting your accessability. This is especially true when you VPN between sites and the connection is on the slow side (or there is heavy use).

try this

1.. Run regedit.exe
2.. Navigated to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange Provider
3.. Double click Rpc_Binding_Order
4.. Move ncacn_ip_tcp (TCP/IP) to the front if you connect over TCP/IP.
Make sure you keep them separated by commas!
5.. Click OK
6.. Close the registry editor
7.. reboot the system

Its worked for me on several occasions.

Hope it helps

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums