New ATT server settings do not work with Outlook 2003 - fixable?

By lindsaycasablanca ·
Have now tried to change to new ATT server settings from sbcglobal 3 times. Doesn't work. Either incoming our outgoing mail fails. Talked to ATT on phone (wasn't that fun) and their tech rep in India said told me to put the settings back to the old sbcglobal, and that ATT would have the problem fixed before the final transfer-over date. Anyone have any ideas about how to fix this? What a pain. Here are the new settings I was given:
Incoming: POP 3,
Outgoing: SMTP
Incoming port: 995, SSL checked
Ougoing port: 465, SSL checked

Thanks for any light shed on this.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

ATT Settings page not exactly helpful...

by lindsaycasablanca In reply to n/a

The new ATT Yahoo security settings do not work and crash my Outlook 2007. I have a DSL connection. Anyone else had this experience? Do DSL users have to change settings? Trying to talk to ATT on the phone is useless.

Collapse - port 995 secure ssl yes, error number

by dp2822 In reply to New ATT server settings d ...

I am having the SAME problem! They definitely have a problem with this new encryption and it is NOT reversable! I spent 6 HOURS ON THE PHONE WITH AT&T yesterday and found that even their tech support doesn't know what to do or about this! Their level 2 people think it's a hardware problem and won't even acknowledge that it's serious! Does anyone know what to do with this? It goes in and changes your files, almost like a virus of some kind. Microsoft is aware, but if you read their blog, their solution doesn't seem to help. I have Office Outlook 2003, Express, and the ISP is SBC which is now AT& is ALL ON THE FRITZ! I can only use an old computer that is not converted now until I get the laptop ...FIXED? Does anyone have a solution? CANNOT reverse it back to the SBC...POP/SMTP doesn't work! Thanks!

Collapse -

AT & T Settings

by hhavel In reply to ...

I have not changed mine yet and they still work. But earlier today I was at a clients and At&T had "walked" them thru screwing it all for them.

Collapse -

Same here ... Outlook and Outlook Express hosed by

by dougbedell In reply to AT & T Settings

Some of you have spent a lot longer trying to fix this mess. I'm sure you were all told your problem would be escalated for solutions. And I'm sure none of us got solutions.

I'm personally convinced that they're trying to force all users to go to the Web interface so they can up their ad rates.

The new Web interface is horrific. You can't buy your way out of the ad traffice, which slows down the loading and glitches out constantly.

If anyone has found a solution (going back doesn't work) please post ASAP.

The ATT tech help is not honest or forthcoming with advice.

And the self-help tool? Well, it sends mail fine, according to the messages I get. Me? I can't send poop from Outlook or Outlook Express.


Collapse -

New ATT settings work if you turn off Norton email scan

by lindsaycasablanca In reply to Same here ... Outlook and ...

I'm also on SBCglobal. I got the new ATT settings to work by turning off my Norton incoming and outgoing email scanning. Apparently Norton does not work with the new kind of ATT server settings. The rest of Norton anti-virus and internet security stuff can be left on, and Norton told me that is enough protection and not to worry about the incoming and outgoing email scan. Straight from Norton's mouth, for what it's worth.

Collapse -

Thank you!!!

by dougbedell In reply to New ATT settings work if ...

I thought I tried turning off the scan, but it may be I have to reboot to get things working.

I'll try again.

But thank you so much for your reply, Lindsaycasablanca ...

Collapse -

Still hosed

by dougbedell In reply to New ATT settings work if ...

I've tried it all.
Nothing works.

Collapse -

Here is the consistent error message I get with new settings....

by dougbedell In reply to Still hosed

An unknown error has occurred. Account: '', Server: '', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800C0133

Collapse -

Too Much Email is your problem!

by area52 In reply to Here is the consistent er ...


I see it has been quite some time since you posted this, but I would like to address the issue further for you or anyone else who might be having the same Outlook problems.

Outlook error '0x800C0133' can also mean that you have too much email in a specific folder, or too much in general. Outlook actually has a limit on how many saved emails it can handle in certain situations. While, multiple reasons can cause the error, there are also multiple methods of resolving the conflict. You can find a list of the solutions on the <a href="">same page I used here.</a>

If anyone is still having problems, I am pretty good about answering email in my free time. I can be reached here:

Good luck to everyone,

Regards Bae23,

Related Discussions

Related Forums