General discussion

Locked

New Connection Wizard, grayed options

By MichaelDLloyd ·
Notebook computer running Windows XP Home Edition.

I am unable to create a Dialup or DSL authenticated connection using the "New Connection Wizard"

When selecting:
"Network Connections"/"New Connection Wizard"/"Connect to the Internet"/"Set up my connection manually"

"Connect using a dial-up modem" and
"Connect using a broadband connection that requires a user name and password"

are both grayed out.

How can I reenable these features to configure an both types of Internet connections?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MichaelDLloyd In reply to New Connection Wizard, gr ...

Point value changed by question poster.

Collapse -

by dustyD In reply to New Connection Wizard, gr ...

Check to see that in Add/Remove Programs,Add/Remove Windows Components, Networking Services, there is a tick next to Gateway Devices.

Cheers!

Collapse -

by MichaelDLloyd In reply to

Gateway Devices isn't available under Networking Services and there is nothing selected under the Networking Services Windows installation component.

Collapse -

by dustyD In reply to New Connection Wizard, gr ...

Then I would probably check for hardware problems..do you have a modem installed, and a NIC card or port? Check hardware manager for problems.
Are svshost.exe running in taskmanager about 4 times? Two for system, one localservice and one network service?

Collapse -

by MichaelDLloyd In reply to

Poster rated this answer.

Collapse -

by lazy2 In reply to New Connection Wizard, gr ...

I have the same problem. If you resolve it would you please notify me?
lazy2@alltel.net

Collapse -

by lazy2 In reply to New Connection Wizard, gr ...

I finally worked it out;
go to microsoft knowledge base get query
329441.

worked for me

Collapse -

If you've been playing with services, try this.

by informMeHere In reply to

Some of the services sound very intrusive, and if you have been reading some articles about which services to disable, or disabling intrusive sounding services, then,,

BEFORE RE-INSTALLING Windows, simply go to the control panel, administrative tools/ services, and set these services to automatic.

"RESOLUTION
To resolve this problem, reinstall Windows XP SP1. If the problem is not resolved, make sure the Telephony, Remote Access Connection Manager, and Remote Access Auto Connection Manager services are running."


If they are not started when you see them, start them in the panel. You don't have to restart. Then try adding your network connection, or using your no longer working connection.

If it doesn't work, then you may have to go through the re-installation & steps in the previosly posted Microsoft link.

Worked 4 me.

Good Luck!

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums