Question

Locked

New External HD USB Enclosure

By Xayto ·
Hi,
I recently bought a external hdd enclosure, with a 300gb hdd. I am having problems writing to the disk, so i tried another HDD(in fact 4 different ones) and still unable to use the HDD. The Computer regonises the HDD's, and lists them in my computer, but once you try to write to the disk, or copy from the disk the computer loses the HDD. Ive tried the enclosure on my laptop and my desktop both running windows XP media centre sp2, and both have the same problem, it regonises the device but once you tried to read/write to it it fsks up.

Any ideas would be apprieciated,
Cheers
Craig

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you formatted the drive yet?

by OldER Mycroft In reply to New External HD USB Enclo ...

If not, you can't use it yet.

Right click it, scroll down to the format option, pick the type of format you prefer, then the computer(s) will be able to write to it.

Collapse -

Yep

by Xayto In reply to Have you formatted the dr ...

Ive formated the New Drive, and the other four are actually old drives i want to take information off and place on the new one... very frustrating that i cant even copy the data from the old drives, I can browse the Dir's easily, but as soon as i try to transfer from the external disk to the internal one it decides "computer says nooo"

Collapse -

"computer says nooo"

by OldER Mycroft In reply to Yep

What error message do you get?

What are you using when you attempt the transfer?

Collapse -

"Unable to locate file"

by Xayto In reply to "computer says nooo"

Its as if the power was shut off, the read/write light on the enclosure remains on continously, but the system doesnt regonise there is a USB device still conected and as such cant locate the file im trying to transfer.

I am just using windows explorer to move the files.

Collapse -

wierd...

by Xayto In reply to Have you formatted the dr ...

I was able to listen to the Mp3's i have stored, but was unable to copy them/compress them/move them. Then when I tried to listen to them again (soothe the frustration) it seemingly died again.

I really cant think whats going on here.. theres an external power supply so it should be getting enough power to spin, ive tried to update my USB drivers just in case, *bangs head on wall*

Back to Laptops Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums