General discussion

Locked

New HDD

By tryals15 ·
I just got a 120 GB WD HDD, and I'm trying to install it on my Dell Dim 4300S. but with no luck. I've tried everything I know how to do following several different steps of instructions... I can't get my BIOS to recognize either drive. Help!?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to New HDD

First off, triple check the jumpers on both hard drives.
One must be set as master, the other as slave.

Or, if you have a cable select style IDE cable, both drives need to be set for cable select.

What brand is the other drive?
I have seen many a situations where 2 different manufactures drives will NOT function together on the same IDE cable.

Chas

Collapse -

by tryals15 In reply to New HDD

My old drive is a 20GB Maxtor HDD. I've checked and rechecked the jumpers and connects. Also, when I have both conneceted as Master/Slave, my BIOS won't recognize either drive

Collapse -

by tryals15 In reply to New HDD

Point value changed by question poster.

Collapse -

by statykserver In reply to New HDD

If you have already tried to autodetect the drive from within the bios then it might be that the current bios doesn't support the new larger drive. I know sometimes Dell has downloads for the bios but if not you will have to determine the bios manufacturer and see if you can find an update to your current revision.

You should be able to go back to your original config with your 20 GB with no problems. If your system is having problems reading your original one as well then power down the system, remove power cable and wait about thirty seconds before trying it again.

Collapse -

by OTL In reply to New HDD

Have upgraded BIOS to V05? (link to upgrade and what it fixes {remove spaces})

http://support.dell.com/support/downloads/format.aspx?releaseid=r40944&c=us&l=en&s=gen&cs=

See that 4300S only shipped with a MAX 100G drive? Did you FDISK and partition it ? 20G for OS and the rest for data/games.

What OS ? Tried a different power connector ? (low power will cause the same indication - can not identify a drive)

Collapse -

by glyall In reply to New HDD

did you use the CD that came with the hard drive?
I just got a WD 120Gb HD. I run the install CD that came with the drive. Then I was able to install Win XP.

Do you get the three year warranty.
If not you should.

Good Luck

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums