Question

Locked

New MP4 player, and I think I've bust it already - HELP!!

By gadgetgirl ·
It's a good job I don't mind showing my technical ineptness around here, innit?

From the top - I got an MP4 player, 8Gb a couple of weeks ago. It's the Chinese copy version - a ME2/Actions USB. Yeah, yeah, ok, I know, but it was the only type I could afford, so it had to be an eBay cheapie....

I had a fiddle around (!) with it last weekend, and managed to download some MP3 audio onto it. No problems, once I'd solved the usual write protection problems inherent in SP2. Was actually quite pleased with myself at the time, sadly.

I hadn't read up much on codecs, converters et al so left the video side until today. Now I have a major problem

I've got the darn thing plugged in, hooked up and it's just bloody well sitting there. It looks as if it's frozen solid - all I have is the eggtimer on the MP4 screen, looking at me, daring me to throw it out of the window. It doesn't have a reset button, only an on/off switch, and earphone and usb mini sockets. It *should* be fully charged (don't know/can't tell, can't get it switched on to find out....aarrgh!) as it hasn't been used since I successfully did the MP3s last weekend.

The other problem, as if that wasn't enough, is a wierd one. The "safe eject" button knows that the MP4 player is there, but if I go into explorer, it's not showing in the tree under the my computer icon. I've got everything else I should there, but not the MP4 player.

As a "Certain Person" has just blown up the office computer, I can't check the MP4 player in another device at present, but will do as soon as I get the chance, and report what happens from there.

As always, any help or advice more than gratefully received - apart from the bit that says continue throwing it out of the window .....

thanks in advance, mates.

GG

Edited cos my triping has lost the ploot I'm so miffed.

This conversation is currently closed to new comments.

25 total posts (Page 1 of 3)   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

A few thoughts

by w2ktechman In reply to New MP4 player, and I thi ...

try removing it from the computer, turn it off/on. Does it function?
It may be hung in the operation trying to deal with MS products (oops, no slam intended :^0 )

If it works while disconnected, try re-connecting it. Does it hang? If so, try another USB port.

Collapse -

gotcha....

by gadgetgirl In reply to A few thoughts

1. Nope, it only turns on and off. Other than that, it just egg timers at me.

2. Tried all ports - get same thing.

Bugger.

It's just coming up to the yardarm - I bet you can hear my G & T calling too, can you?

GG

Collapse -

What is the make/model?

by w2ktechman In reply to gotcha....
Collapse -

In the original post..... (darlink!)

by gadgetgirl In reply to What is the make/model?

I stated it was a Chinese copy - it's an unbranded one, but came up in the list as an Actions USB. From the others I've seen, it has the same menu look/feel/format as the ME2 clones.

Can I have my G & T now please? Pretty please? If not, you're going to see a grown woman cry.....

Again!

GG

Collapse -

Is there a power cable

by w2ktechman In reply to In the original post..... ...

other than the connection to the PC?

If not, try going into device manager and removing the device and USB ports associated to it. Then try re-installing it.

My other suggestion involves opening it up and removing the battery for a few minutes :0

Collapse -

I'll go the device manager way, <shaking>

by gadgetgirl In reply to Is there a power cable

Gotta go offline now (not just for the G & T, I have to start dinner!) but I'll let you know how that goes.

Besides the fact that it doesn't look as if it opens at all, I don't have the dexterity to do it. I took a chance getting the darn thing in the first place as I didn't know if I could handle the controls with the dodgy fingers....

thanks for your help, babz. Will try to get back on later to let you know how it goes. (Gin tolerance permitting......)

GG

Collapse -

Yeah, I gotta go too.

by w2ktechman In reply to I'll go the device manage ...

picking up a portable AC unit cause this house is just too hot..

Collapse -

I sent you a PM

by The Scummy One In reply to I'll go the device manage ...

please let me know :)

I like a Happy GG :)

Collapse -

Latest...... still

by gadgetgirl In reply to I'll go the device manage ...

Did the device manager bit, tried uninstalling and reinstalling, no change - still stalls on the egg timer.

Had only downloaded the codecs to the lappie - it wouldn't let me get any further than that. Didn't even have the MP4 player plugged in at the time.

HOB has just invalidated the warranty and taken the back off - the power switch is fine and dandy, and works well (even with my hamfisted fingers). He's un-soldered and re-soldered the internal card, but to no avail. It still just egg timers me glaringly is if it's daring me to throw it out of the window....

Off to see Pa for Fathers Day, but will check back around 2pm mytime.

Miffed, sad, bereft, tearful GG

Collapse -

Let us know after you check on another pc

by jdclyde In reply to New MP4 player, and I thi ...

of what happens then.

we can go from there, my luv!

Back to Desktop Forum
25 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums