General discussion

Locked

New (old) PC

By aerotech_z ·
I got a surplus used computer from a friend, it has no hard drive and cd rom was set up as master. I changed the cd rom to a slave drive, attached a new 20GB Seagate hardrive that I had sitting around and made it the master. The necessary bios changes have been made (1st boot from cd rom) in order to be able to load an OS from CD. I get a blue screen error 0x0000007b Inaccessable boot drive. This system doesn't have a floppy drive either. Any ideas? The motherboard is an intel D915GRV with on board Lan, Video and Audio.

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Find another IDE cable

by IC-IT In reply to New (old) PC

Leave the Cd on the secondary IDE controller as a master. Set the hard drive up as the Master on the Primary IDE channel.
(Note; use 80 wire connectors, there can be issues otherwise).

Collapse -

Find another IDE Cable

by aerotech_z In reply to Find another IDE cable

There is only 1 IDE Cable, with 3 connectors, one connector to the motherboard, one to the cd rom and one to the hard drive.
Do you mean disconnect the hard drive from that cable and put an additional cable in the box?

And yes, I have changed the boot sequence in my bios, as asked by another person.

Collapse -

Yes do that

by Slayer_ In reply to Find another IDE Cable

Some cables don't support more than one type of item. I do not know why specifically. But I have had the same thing happen to me before, and just changing the IDE cable has fixed it. Or, if possible, just use a second cable.


However, you said it blue screen, as in blue screen of death? If so, sounds like there is an OS on that drive already. You should boot to CD and install a new OS overtop of the old one or use a floppy disk or a bootCD to delete the old OS first.

Windows OS's don't like to have their motherboards changed on them.

Collapse -

yes do that

by aerotech_z In reply to Yes do that

It would be nice to boot to a CD, I set the CD in the Bios as the 1st in the boot sequence, so that I could load windows xp on the new hard drive, no soap. It is a blue screen with the error code 0x0000007B. Now I can tell you, that Seagate hardrive I have has never been used by me, bought it a long time ago and don't even remember what retailer. But it wasn't suppose to have any smidgeon of an operating system on it. it was supposed to be "new" back then. It was to be used by me as a slave drive on a computer I had years ago. Never got around to using it. On this PC I'm messing with, I can only find 1 IDE connector on the MB, that looks like the one that the present IDE cable is plugged into. The other appears to be missing pins. I appreciate your help, but since I got this piece of shi... for free
I might just say the heck with it. I love to tinker with things, but it has gone beyond my expertise. By the way, USCG used to own this pc, MPC Client pro. They took a sledgehammer to the original harddrive, lol, they shoulda do it to the whole PC!!

Collapse -

Did you go into the BIO and change the drive boot order? -nt

by Deadly Ernest In reply to New (old) PC
Collapse -

Been bugging me

by santeewelding In reply to New (old) PC

Did you confirm at the outset that the CD drive was doing what it was configured to do? If you got it the way you said, someone didn't just remove the HD and leave as is. They went to the trouble of setting up the CD drive, either before releasing the computer, or setting it up that way earlier for a purpose.

Whatever. What was it doing when you got it?

Collapse -

been bugging

by aerotech_z In reply to Been bugging me

When I got the pc I found that it didn't have a hard drive, cd-rom's jumper was set on master. A note on the PC indicated that the hard drive was cleaned with wipedrive according to DOD regs and for some reason destroyed with a sledgehammer. The PC, at one time belonged to the USCG.
Cd Rom didn't work when I got the pc and if it works now, can't access it. May not be worth my time.

Collapse -

How old is it?

by seanferd In reply to been bugging

You mention there is only one connector for IDE cable on the mobo. This seems like it would be either old, or cheap. So, how old is this PC? It may not even be able to detect or run the drive you have at all, or if it does, it may not detect the full drive capacity. What is the make and model? If it is a white box, what is the motherboard model? What is the BIOS vendor and version?

Just how is the drive detceted in BIOS, if at all?

A note on single cable IDE:
You relatively new 20Gig HDD will only run as fast as the optical drive when on a shared cable. Meaning: quite slow, especially with an old optical drive.

Some reference, which may not matter until you can get any drive working:
http://pcsupport.about.com/od/findbyerrormessage/a/stop0x0000007b.htm

Collapse -

how old is it

by aerotech_z In reply to How old is it?

The PC I believed was produced circa 2004, it is an MPC Client Pro 365, model D915GX, was acquired (free) surplus from USCG. After an examination of the interior, I believe it once had a SATA hard drive, which they destroyed on disposition of the pc. The motherboard is made by Intel the Bios version is EV91510A.86A.0308, has a Pentium 4 2.8 GHZ processor and 1GB Ram. There is one other cable connector on the motherboard but it is not configured the same as those on the IDE cable. Both CD Rom and the hard drive I put in the PC are both detected in the bios. As to the Seagate Barracuda hard drive that I attached to it, after more examination, I've determined that Windows 2000 may be installed on this hard drive, that could explain the windows type blue screen of death. I never installed anything on the hard drive, so I guess it wasn't new after all. I have never used Win 2000. Using the the one IDE cable, I have tried setting up the cd rom and harddrive using the different combinations of master, slave, cable select, primary and secondary but still get the blue screen error "Inaccessable boot drive". "I spent nothing, so all I have given to this is my time, which I have plenty of". So, if it doesn't work out, so be it. I thank all of you for your precious time!

Collapse -

OK, so not too old.

by seanferd In reply to how old is it

The fact that it is an MPC may be less than helpful in the long run.

Have you checked boot settings to ensure network boot is disabled?

Will it boot a CD with only the CD drive connected? Try another CD drive? (It isn't going to boot from HDD until you can install an OS, so let's make sure that you have a working CD drive attached.) It should boot from a retail copy of XP, or a Linux Live CD, or the UBCD.

If you can get no CD drive to boot a CD, the board likely has problems.

As to the "other" connector, it might be for a floppy. May even say FDC on the board next to it.

Back to Hardware Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums