General discussion

Locked

New RAM not showing up not being recognized XP

By punkmartyr ·
Computer:
Lenovo ThinkCentre M52 Series Type 8215

Win XP 32 bit OS

Installed 4 gig of DDR 2 ram (2 in each slot). Computer only recognizes 500 mb of ram.

Have tried a ton of things. Initially had problems; computer wouldn't load windows. Took the ram out, put it back in. Computer recognized 3 of the 4 gig (understandable because its 32 bit). Computer wouldn't go into windows again. Took it out put it back in. Computer only shows 500 mb in the system, but when I run crucial scan or everest they both show the 4 gig are in place even though system only using 500 mb. Have tried a lot of stuff; open to any suggestions.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Well if we knew what you tried we will not be suggesting it again

by OH Smeg In reply to New RAM not showing up no ...

But for starters open the BIOS and see what it shows there for the RAM.

If it shows the 3.25 or there abouts remember to save the changes as you exit the BIOS so that the Different RAM Configuration is saved to the System and that it's not trying to map to 500 MB which I'm assuming was what was installed previously.

If that's not it post back and we';; try to help you out.

Col

Collapse -

Went into BIOS and..

by punkmartyr In reply to Well if we knew what you ...

Basically I think its showing it. I went into the system information in there, then hit f10 to save changes and exit. I'm not sure if this is what you meant as it didn't fix the problem yet. Do you have some other stuff I can try?

Heres what the BIOS said in the system area:

...
CPU Bus Speed: 800 MHz
Installed Memory: 4096 MB
Available to OS: 3061 MB
Used by services: 1035 MB
Memory speed: 667 MHz
...

Also I went run msconfig, click boot, click advanced, changed the mem setting from 501 to 3061.. When I back out then go back into msconfig it still says 501 mb for the mem. I think this is part of the problem.

Collapse -

Finally fixed the problem

by punkmartyr In reply to Went into BIOS and..

I tried numerous things.. this finally worked:

run, msconfig

changed startup from "selective" to "normal"

Thanks for the help I was at my wits end

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums