General discussion

Locked

New router- IE can't autodetect proxy

By ltheodoru ·
Hired a guy to replace a Cisco 1601 (IOS 11.2) with a Cisco 2600 (IOS 12.1). He cut and pasted the 1601's config and made a few modifications, but not much.

Now, desktops cannot access the internet unless I manually configure IE proxy server settings. All other IP apps are fine. He has suggested that I update the ARP table on each PC by pinging the router manually. I tried that yesterday on a PC and it did not resolve the problem, plus, unfortunately, most of the computers at that location are Macs, so pinging at the command line is not possible. Now he is suggesting that there is a DHCP problem, but I made no changes to DHCP. Also, I can see that DNS is resolving IP addresses, so that is working. Any suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

New router- IE can't autodetect proxy

by RyanNSIT In reply to New router- IE can't auto ...

I would suggest creating a static route to the DHCP server. Is there any way you can paste the configuration here and emit the personal items?

Collapse -

New router- IE can't autodetect proxy

by ltheodoru In reply to New router- IE can't auto ...

Poster rated this answer

Collapse -

New router- IE can't autodetect proxy

by ltheodoru In reply to New router- IE can't auto ...

Tyl_MiddleSchool#show config
Using 786 out of 29688 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname MiddleSchool
!
enable secret 5 $1$.xxxxxxxxxxxx/
!
!
!
!
!
ip subnet-zero
!
ipx routing 0001.96d5.24c0
!
!
!
interface Ethernet0/0
no ip address
--More--
no ip address
shutdown
!
interface Serial0/0
ip address 10.y.0.2255.255.255.252
no ip mroute-cache
ipx network 700
no fair-queue
!
interface Ethernet0/1
ip address 10.x.0.1 255.255.0.0
ipx network 776
!
router eigrp 100
network 10.0.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
no ip http server
!
!
!
ipx router eigrp 100
--More--
no ip http server
!
!
!
ipx router eigrp 100
network all
!
!
ipx router rip
no network 776
no network 700
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password 7 xxxxx
login

Collapse -

New router- IE can't autodetect proxy

by ltheodoru In reply to New router- IE can't auto ...

Problem is resolved. It turns out that he forgot to add a gateway on the router. I don't know how anything worked at all!

Collapse -

New router- IE can't autodetect proxy

by ltheodoru In reply to New router- IE can't auto ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums