General discussion

Locked

New Server - Same SIte Different Domain

By Jabulani ·
I am trying to install a second Exchange Server in an existing. The two servers however are in seperate domains with 2 way trust relationships. I know the trust relationships are working as I have tested then.

When I get to the point where I enter the name of the existing server I get the following error message:

Microsoft Exchange Server Setup
Failed to connect to the server 'SERVERNAME' with the following error.
You do not have permissions required to complete the operation.
Microsoft Exchange Directory
ID no. DS_E_INSUFFICIENT_ACCESS_RIGHTS

This is despite making the logon account in the installation domain a local admin on the existing Exchange Server and giving it Service Account Admin rights.

What might I be missing

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

New Server - Same SIte Different Domain

by tony.colgrove In reply to New Server - Same SIte Di ...

It is recommended by Microsoft to use the same account as the service account for all installs of Exchange within the same site.
My recommendation would be to install Exchange as the SA from the other domain.

Collapse -

New Server - Same SIte Different Domain

by Jabulani In reply to New Server - Same SIte Di ...

Understand, but it did not get to that point.

The first thing you must decide is whether to create a new site or install on an existing site which is indicated by supplying the name of a server on that site.

The error is generated when the new installation tries to contact the server on the existing site.

If suffessful it should then ask for the service account.

Collapse -

New Server - Same SIte Different Domain

by tony.colgrove In reply to New Server - Same SIte Di ...

Actually you only get the Service Account question when creating a new organization. When joining existing sites you must have the proper permissions for additional Exchange Installs.
You will need to do one of two things. Log onto the second server as the Exchange service account and give it a try, or
One the first Exchange server, add a second account with Service Account Admin permissions at the Organization Level, and then at the site level and again at the configuration level. Log in as that account and try the install again.
You get the option about the SA on new installs, because there is no security in place, so a different SA can be assigned during the install, but once that first server is done, you have set the Organizational security. To add new servers to that organization you must use a properly permissioned account.
Trust me, give it a try.

Collapse -

New Server - Same SIte Different Domain

by Jabulani In reply to New Server - Same SIte Di ...

What I had to do in the end was to Put the new server in the same domain as the existing server, install Exchange 5.5 on the new server, putting it in the same site and then return the new server to its original domain. An it works fine.

Collapse -

New Server - Same SIte Different Domain

by Jabulani In reply to New Server - Same SIte Di ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums