General discussion

  • Creator
    Topic
  • #2272771

    New WAN – Can’t access internet

    Locked

    by carynavante ·

    I just set up a wireless network. I have a desktop and a laptop. The laptop has a Wireless card. I have an integrated wireless access point, 4 port switch, and a router all in one. I have cable internet access.

    I’ve set up the WAN according to the instructions. I can access the router from the laptop using both Ethernet and WAN in order to configure it, but now that I’ve configured the router, and the cable modem runs through the router, I can not access the internet from either my laptop or PC Here’s what I do know:
    *My ISP has dynamic IP addresses, to I’ve set it to automatically detect addresses.
    *I have it set to DHCP.
    *I’ve checked the TCP/IP box.
    *I’m running Win 2000 on the desktop and Win XP on the laptop.

    Any ideas on the problem? I’m at my wits end on this!

    Caryn

All Comments

  • Author
    Replies
    • #2716269

      Reply To: New WAN – Can’t access internet

      by cg it ·

      In reply to New WAN – Can’t access internet

      disable the DHCP server on the router. Configure your PCs TCP/IP properties with static IP addresses within the same net as the router e.g. if the routers LAN IP address[NOT the dynamically assigned IP address from your ISP. That is your public address] is 192.168.1.1 subnet mask 255.255.255.0 then you can have a maximum of 254 computers on that LAN with addresses starting with 192.168.1.2 up to 254, subnet mask 255.255.255.0

      NEXT is to configure TCP/IP DNS properties. DNS addresses are your ISP DNS addresses [you usually are provided with 2 of em]. You obtain the ISPs DNS addresses from the status page on your router. copy them down and add them to the NICs TCP/IP DNS properties.

      Configure Internet Explorer LAN settings [with IE open click tools,navigate internet options, connections, LAN settings] to have all check boxes clear.

      restart IE and you should have Internet conectivity.

    • #2716193

      Reply To: New WAN – Can’t access internet

      by sgt_shultz ·

      In reply to New WAN – Can’t access internet

      naw. first ping the router from each pc. if no reply, you’ve got a cabling or connection problem problem.
      if it worked before, you just need to do Start/Command/ipconfig then ipconfig /release then ipconfig /renew.
      call your isp for more help…

    • #2716034

      Reply To: New WAN – Can’t access internet

      by sharon ·

      In reply to New WAN – Can’t access internet

      search for help on the router manufacturer’s website. when i set up my wireless router, i had to disable ppOe on the dsl modem.

    • #2715855

      Reply To: New WAN – Can’t access internet

      by hakoracle ·

      In reply to New WAN – Can’t access internet

      first plz note down your isp giving dynamic ip to your router WAN iternetface and then configure router LAN internet(by which you are connection this router to LAN) bind your an ip to your router LAN interface same series which r u using….and in dhcp scope set an static ip entry of this router LAN ip and also in dhcp scope mention your gateway entries which which be this router LAN ip…

      and at router LAN define rounte entry like your WAN(INTERNET) port router name is wan0 or seriol0 or s0 then

      ip route 0.0.0.0 0.0.0.0 s0 or serial0 or wan0

      plz reply me if any conclusion remaining then reply me….

      disable the DHCP server on the router. Configure your PCs TCP/IP properties with static IP addresses within the same net as the router e.g. if the routers LAN IP address[NOT the dynamically assigned IP address from your ISP. That is your public address] is 192.168.1.1 subnet mask 255.255.255.0 then you can have a maximum of 254 computers on that LAN with addresses starting with 192.168.1.2 up to 254, subnet mask 255.255.255.0

      NEXT is to configure TCP/IP DNS properties. DNS addresses are your ISP DNS addresses [you usually are provided with 2 of em]. You obtain the ISPs DNS addresses from the status page on your router. copy them down and add them to the NICs TCP/IP DNS properties.

      Configure Internet Explorer LAN settings [with IE open click tools,navigate internet options, connections, LAN settings] to have all check boxes clear.

      restart IE and you should have Internet conectivity.

    • #2715846

      Reply To: New WAN – Can’t access internet

      by carynavante ·

      In reply to New WAN – Can’t access internet

      Thanks for all the answers! It turned out to be an issue with my cable modem needing a firmware update from my router manufacturer. Once I downloaded the firmware, I was on the internet in minutes!

      Thanks again.

Viewing 4 reply threads