Question

Locked

Newly Reformatted Comp can't connect to Internet

By kimo_hon ·
Recently my dad got a new computer, and he's giving me the old one. He told me to reformat, and after doing so, I discovered it wouldn't connect to the Internet!

I've tried several fixes, but none of them have worked. I believe that the Computer is at at fault, not the modem or network adapter. When I plug the ethernet cable into the other computer it works fine (I'm using it to post this).

Apparently my dad had a problem like this before, and solved it without the Internet (since we only had the one computer), so I know I don't need to download drivers.

I assigned a static IP address but it didn't work; also can anyone tell me how to configure the DHCP scope?

Do you guys have any suggestions what to do?
I'm technically savvy, but I haven't worked with networking really, so step by step would be appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

^^ depends dude

by chris_atb In reply to Newly Reformatted Comp c ...

need more info on what your using, heres a skinny to get you going

what are you connecting to the internet through, router, hub, direct connect? different problems arise with different networking hardware, need to be more specific

do you have the drivers installed for the NIC/WNIC hardware your using? are they digitally signed? bad drivers are a big problem in this area ^^

if your using a class 3 subnet (255.255.255.0) on a typical commercial router, the setup is usually as follows

go into the router by just dialing into it, open your browser and enter in the routers ip address (usually 192.168.2.1 or 192.168.1.1) and checking that DHCP is enabled, if it isnt enable it.

make sure windows is looking for its network credentials through DHCP, disable and enable the nic, if that doesent work try this configuration in the TCP/IP settings of the NIC

ip 192.168.2.100
subnet 255.255.255.9
gateway (router/hubs ip) (usually 192.168.2 OR 1.1)

DNS servers the same as the routers address, both primary and secondary

well... try that, if that doesent work give me more info on the equipment your using ^^

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums