General discussion

Locked

NIC card shows 0.0.0.0 in properties?

By ksmith580 ·
Have a friend compaq presario with onboard nic card. Tried to connect to cable high speed internet and it couldn't/wouldn't get an ipaddress. Card properties reflected 0.0.0.0 for ip and subnet mask and wouldn't change. Ping the loopback and it respond. Uses the netsh command to reset the ipstack to no avail. Icon for network would just show trying to renew/gt an ipaddress. Any help that you can provide would be greatly appreicated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to NIC card shows 0.0.0.0 in ...

Have you checked that the LAN is enabled in BIOS?

Quite often on these systems it isn't and that could be your problem.

You may also need to install some Windows Components that where not installed when the system was originally setup as HP/Compaq only install the bare minimum to get things running.

Or maybe even the latest LAN driver for the system may be required but I think in this case that you'll be required to install the necessary Windows Components to get it working properly.

Col

Collapse -

by Craig321 In reply to NIC card shows 0.0.0.0 in ...

Have you tried the ipconfig/release then ipconfig/renew commands?

you can respond to me at cgesicki@yahoo.com

Collapse -

by windmill In reply to NIC card shows 0.0.0.0 in ...

Hi there,

I recently switched DSL providers. I ran into the same problem you are having. Set the network card on 10mbs Full or 100Mbps Full. I'll bet dollars to donughts your NIC is on Auto Detect.
Some (a/s)DSL modems don't function when a NIC is on Auto Detect.
Good Luck.

Collapse -

by windmill In reply to NIC card shows 0.0.0.0 in ...

Hi there,

I recently switched DSL providers. I ran into the same problem you are having. Set the network card on 10mbs Full or 100Mbps Full. I'll bet dollars to donughts your NIC is on Auto Detect.
Some (a/s)DSL modems don't function when a NIC is on Auto Detect.
Good Luck.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums