General discussion

Locked

NIC not appearing in winipcfg.

By rottiemamma ·
I tried to go from ME to XP and since then my linksys pmcia nic will not appear in the winipcfg. I am finding the ppp adapter and Novell 2000 adapter (Novell will only pull a 169). There are no conflicts on the NIC (after I uninstalled XP) and it isbound to tcp/ip... and the tcp/ip is bound to client for M N. Wins uses DHCP and DNS is disabled--ip is set for dynamic.

I have uninstalled every protocal and client and reformatted back to ME to try to get this to working again with no luck. Does anyone have any ideas for me? By the way, the nic lights are active.

Becci

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NIC

by ferocious In reply to NIC not appearing in wini ...

This might be too cumbersome, but you can try shutting the machine down, remove the NIC, boot up, shut it down again, and reinstall the NIC. By the way, remove the component from Device Manager prior to removal of the card. HTH.

Collapse -

Thanks

by rottiemamma In reply to NIC

I've tried that, I've noticed that tcp/ip doesn't release all and I tried to reinstall that with no success.

I'm to the point of trying another NIC but am afraid that the problem is with the OS.

But I appreciate the suggestion.

Becci

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Forums