Question

Locked

No Audio! Please help

By benji-g ·
Hi all

i bought a motherboard with all the other pieces needed to make a computer, and made it up. I installed XP (later Mandriva 2008 aswell, and then installed the drivers that were on the motherboard CD. The sound card is onboard, and with the drivers installed still wont work. I've tried downloading the new driver uninstalling ect..still no luck.
My motherboard is an Asrock ALIVE NF6G-VSTA with HD audio,
Sound works in LInux not in windows
In "Control Panel" "Sounds and Audio Devices" it says no devices are installed.
Can anyone help me please?

Oh and on the Asrock site it gives this "7.1 CH Windows? Vista? Premium Level HD Audio (ALC888 Audio Codec)" could this me it only works with Vista?

Thank You

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

ALC 888 is Realtek chipset

by robo_dev In reply to No Audio! Please help

Try this friendly site in Taiwan
http://www.realtek.com.tw

I would go with the chipset driver versus the one provided by the MOBO maker.

Collapse -

done that before

by benji-g In reply to ALC 888 is Realtek chipse ...

i've been on that site already and downloaded the latest driver but still it hasnt worked

Collapse -

Check this

by 1bn0 In reply to No Audio! Please help

I recently built a machine for my son. It included an A-Bit board with on-baord HD audio. The audio driver would not load. EVerything else worked fine.

Called A-Bit tech support. Told me to try updated driver. I already had. One from A-Bit and another newer one from the chipset website. (forget what the sound is). Told me if that did not work then the board was probably defective and I would have to return it.

I eventually found a posting that correctly identified the Microsft HD driver/Patch ?? as the problem. It was listed in Add/Remove programs.

I uninstalled the Microsft driver/patch and installed the updated HD Audio driver from A-Bit. (it included some custom utilities).

Everything worked fine. The microsft driver/patch was automatically re-installed through automatic updates. No further issues.

Collapse -

You can get the XP Drivers for this M'Board here

by OH Smeg In reply to No Audio! Please help

http://tinyurl.com/4baduw

When you are using XP on this M'Board you need to use the drivers that are signed for Windows 2000 or XP not the Windows Vista Drivers.

If you are using some version of Windows in the 64 Bit OS Platform you need to use the 64 Bit Drivers for XP here not the 64 Bit Drivers for Vista. If your copy of XP doesn't list a version in either 32 or 64 Bit it is the 32 Bit version so you need to use those drivers. If you attempt to use 64 Bit drivers on a 32 Bit System they will not work and if you try it the other way with 32 Bit Drivers on a 64 Bit system they will not work either. But they may damage the Installed OS which prevents you installing and sound Driver after that, that will work.

Col

Collapse -

I've done that

by benji-g In reply to You can get the XP Driver ...

I must of downloaded all the drivers about 3 times with no luck with them working.

any other suggestions?

thanks

Collapse -

Nothing that you will like at least

by OH Smeg In reply to I've done that

What you need to do here now is do a Repair Install of XP by following the directions here

http://tinyurl.com/g4bv8

But before you start this procedure you'll need to go into the Control Panel and remove any Sound Drivers that are listed there. After you finish installing Windows install the sound driver that you downloaded from the Asrock Web Site first before installing any other drivers. Reboot as required and see if it now works. Some M'Boards need the AC 97 Drivers installed first before any other drivers are installed and any additional Service Packs either.

I'm not sure if this will actually work as you have already installed several drivers and it may require a Clean New install of XP instead of a Repair install but it's worth a try before wiping everything and starting from scratch all over again.

Col

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Forums