General discussion

Locked

No Auto Shutdown

By john.m1 ·
I have built dozens of tower systems spec approx:
AMD 1.2 upto 1.8, 20/40 gig HDD, on board AGP and modem/lan, 128/256 Ram, you get the picture = pretty much up to date specifications.
All have one thing in common Windows 2000.

My Problem isRecently i have needed to build a couple of flat desktop models, same spec (new cases and PSU)
BUT and i mean BUT, when shutting down i have to hold the button in for about 5or6 seconds to switch off, the towers switch themselves off, my users (BLESS THEM) are used to this so it is a problem when they resort to unplugging from the wall just to switch off!!!

What am i missing is it a software config?

HEEEEEEEEEEEELP

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No Auto Shutdown

by jimmy In reply to No Auto Shutdown

The option is not a configuration of software problem e.g. Windows.
You need to go into the SETUP (bios) of the PC and i assume you know how to do this for the PC. Normally holding down the delete key or F1 or F2 will do it. In the Bios there is anoption normally under advanced power options. It is self explanatory as soon as you see it. SOFT off alter this and the PC will power off as soon as you press the off button.

Hope this helps

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

Poster rated this answer

Collapse -

No Auto Shutdown

by jimmy In reply to No Auto Shutdown

The option is not a configuration of software problem e.g. Windows.
You need to go into the SETUP (bios) of the PC and i assume you know how to do this for the PC. Normally holding down the delete key or F1 or F2 will do it. In the Bios there is anoption normally under advanced power options. It is self explanatory as soon as you see it. SOFT off alter this and the PC will power off as soon as you press the off button.

Hope this helps

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

Poster rated this answer

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

Thanks Jimmy,
i had of course already looked at BIOS options and not found an answer yet!

what i cant understand is ,,, why does a tower default to auto shutdown but if i put all the same guts and gubbins into a desktop it needs hard switching to off??

same M/Board same BIOS same Windows same everything,,, different shutdown???

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

i dont have to touch the button to auto off on the towers so why do i need to use the button on the desktops??

Collapse -

No Auto Shutdown

by jamrock In reply to No Auto Shutdown

What u need to do is go into the properties of the desktop, Power (Star Energy), APM and check enable Advanced Power Management Support. Thats it.

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

Poster rated this answer

Collapse -

No Auto Shutdown

by john22 In reply to No Auto Shutdown

After you have checked and confirmed all of the power configs, check the software that the two desktops are running. W2K has issues with some legacy programs such as terminal emulation ( NetSoft Portfolio for example ). I have seen this cause shutdown problems. If these machines are running a program that is old, uninstall and see if it fixes the issue. If it does, you can try to install and run the program in compatabilty mode ( not a 100% fix ). Go to the MS website and do a search on compatabilty mode for W2K. You have to do some set up to get this to work, in XP you can load programs in this mode by default. Hope this helps.

Collapse -

No Auto Shutdown

by john.m1 In reply to No Auto Shutdown

Poster rated this answer

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums