General discussion

Locked

no autodetect of 2.1 gb board

By europanorama ·
despite a bios update which was done correctly a samsung 2.1 gb-hd is not autodected only on asus txp4-socket 7 mainboard. on a second board its working.
o second 1.6 gb-hd is ok. i have tried outr everything. the main problem could be the following: i cannot start the bootprocedure if i use the setup cmos default. i have to use bios cmos default plus changing c,a to a, c. asus ask to use setup default before and after flashing.
i use the right flash utility pflash2.exe
i have already the actual bios but when i flashed something strange happened: i could see my 2.1-drive in the autodetect-window for a short time without right size(0 instead). and it was detected a master und slave...! jumper is ok.
i have shortened the bios data(cleardata) too( 1-2 min.) maybe there is a virus inside?

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

no autodetect of 2.1 gb board

by oneonlysupermouse In reply to no autodetect of 2.1 gb b ...

There is a utility called Data Life Guard tools by western digital that replaces your currnet bios and alows it to use larger sized hard disks. It is available at http://support.wdc.com/download/dlg/dlgmaker.exe

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Collapse -

no autodetect of 2.1 gb board

by TheChas In reply to no autodetect of 2.1 gb b ...

1. Try replacing the cable.

2. Make sure that the jumper is correct.
Many hard drives require a different jumper configuration when used as a single rather than a master with sleve present.

3. If using 2 drives, some drives will not work together on the same IDE channel.

4. The BIOS may still not be able to detect the hard drive in auto mode.

5. Enter the drive information manually.

6. Is the drive set to LBA mode, and does the BIOS support LBA mode?

7. Some older BIOS's required that you run the BIOS drive detection utility to detect some drives.

Chas

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

its a samsung wa32163A, 2.1 gb. its not a w4esterndigital but quantum-made. data life-diskmanager of wd does not work. quantum-dm does not recognize it despite the same configuration. harddrive is working on a second mainboard but not in asus txp4. the mainboard is the problem, the bios. i will redo the flashing. i have found a more actual bios-file.

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Collapse -

no autodetect of 2.1 gb board

by dmiles In reply to no autodetect of 2.1 gb b ...

Reference the hard drive manual or look on the drive and set the drive parameters manually,if not auto setecting then use LBA,to see if the drive will detect.
Their is on the configuration in the CMOS whereas you can click on the drive detect in the right pane.
The last option could be the drive itself that has bad sectors,run scandisk from DOS mode using the startup disk

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

i have tried a lot. the drive/board-compatibility is the problem. i have used gwscan(test and zero write/ontracj data advisor(no errors). the drive had win98se, no i tried win2k(fat 32)on a second board, with no success. problems at the end of setupdue to probably 64mb-ram. 128 are needed i guess.
if its zero level formatted it should be no problem to be recognized. maybe there must be a partition? on auto i have harddisk fail before the system is recognized . thats why i guess it does not matter what is on the disk.

Collapse -

no autodetect of 2.1 gb board

by europanorama In reply to no autodetect of 2.1 gb b ...

Poster rated this answer

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums