General discussion

Locked

no beep sound

By h_raffi ·
Hi


My name is Raffi Hindoyan , my work is computer maintenance.
Recently I used motherboard PX915-2V 1.0
with : cpu 3000-L1
hdd 80 GB Samsung
Ram 512 DDR 2
Display card 7300 GS 128

But I got a problem with this board, it is when I remove ( memory or cpu fan or display card) the alarm of the mother board is not working ( not beeping continually ) , the spaker of the case is working when the computer start ( beeping )
I tried to change the motherboard with same kind of chip albatron board the same problem is in the second board so I am asking you about this problem and if it normal or not and how can solve this problem
( all previous motherboards are alarming ( beeping ) when remove pieces mentioned above )

Best regards
Raffi Hindoyan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to no beep sound

this is normal for some boards. On older boards I would be alarmed, but on many newer boards this seems normal.

Collapse -

by mjd420nova In reply to no beep sound

Well, sometimes the non-functioning system board tells the power supply to shut down and with no voltage, no beeps. The beeping of any kind means that at least enough of the BIOS has unloaded for it to issue these diagnostic clues. Other clues to look for is a hard drive light, and any keyboard flashes. Some smart monitors will refuse to display anything or give a visual warning that it has no signal.

Collapse -

by ctrservices In reply to no beep sound

Yes, some motherboards will not beep in this case. If you want to know for sure about your hardware, try an inexpensive PCI diagnostics card like http://shop.soyousa.com/customer/product.php?productid=336&cat=&page=

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums