Question

Locked

No CD ROM, NO CD BURNER, nor External DVD drive? HELP!

By jmbpromotions ·
We recently moved to a new house, so instead of drilling all the holes to run network cables, we opted to go wireless. I swapped out my old LAN card for the wireless and then my computer no longer recognized my CD, CD Burner or external DVD player.

I am going to attempt to pull my NT card and see if my CD's work again, but before I do, I thought I'd ask you kind folks if you'd ever ran into this problem?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

bios

by jamesatmaisonverre In reply to No CD ROM, NO CD BURNER, ...

Go into your bios and enable your ide and usb as they probably defaulted to safe option after a shock to the pc.Th bios can be accessed on the first black screen when you turn on your pc

Collapse -

Cable connections.

by 1bn0 In reply to bios

Most likely you have cuased the ide cables to be come (partially)disconnected. make sure all the cables are completed seated. At the Motherboard and at each drive.

If this doesn't fix things disconnect all the devices except for your boot Drive and test it.

If that works add each drive in seperately and retest.

Collapse -

they are there but not working.

by jmbpromotions In reply to Cable connections.

Thank you for the suggestion. I have checked each ribbon cable, mother board and drive connection.

Here it the kicker, I have a USB external DVD burner that this is not recognized either! Same yellow exclamation points in the system area. I also have a USB external 80Gig hard drive and that IS recognized.

So to recap, no CD ROM, no CD BURNER or USB DVD Player, but my USB hard drive works... How do you check the IRQ on a CD Rom?

Collapse -

tried that already

by jmbpromotions In reply to No CD ROM, NO CD BURNER, ...

Thanks for the suggestion! I did that already, but that was unsuccessful. I really am stumped. When I start up the machine, the first screen tells me that there is 2 masters, both hard drives and two slaves, both CD ROM and burner.

After the completion of the start up, neither work. I can go into control panel, under systems, and they are there with, along with the dreaded YELLOW Exclamation point, so I have tried to install new drives, but to no avail...

hmmmmmmmm.... frustrating!

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums