Question

Locked

NO Connectivity on DHCP but Connectivity on Static IP Address

By uzeshan ·
Hi,

I have a client machine which is having problem connecting to my server.

Here is the Problem:

If I set my network setting on DCHP I get "Limited or no Connectivity" error message but if I set IP address to Static is works fine and when IP address is a static ip, I can only ping via ip address not via computer name.

thanks

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you have DHCP services running?

by CG IT In reply to NO Connectivity on DHCP b ...

no DHCP service, no address.

you should, at least, get an APIPA address.

if you can ping by address but not name, do you have DNS services running? No DNS service, no name to address resolution.

so what does an ipconfig/all show in the output?

Collapse -

Try this :)

by pcs365_1 In reply to NO Connectivity on DHCP b ...

Hi uzeshan,

I understand you are having trouble connecting on DHCP due to -Limited or No Connectivity- error message. This happens with any one of the following:

Checklist:

1. Most of the time this is a wireless security issue. When you view available wireless networks and see a pad lock on the network you want to connect to, then you need a network key that you can get on the wireless access point's set-up utility.

2. Wrong wireless network key will give you the same result.

3. DHCP is turned-off on the wireless access point. For security purposes, some configure their access points to disabled DHCP. This means that you're not getting an IP address even if you getting signal from the wireless AP/router.

4. DHCP is turned on, you know the network key and it's correct but you're still getting the same error - You need to look into access restrictions on the wireless AP called MAC filtering. This means that your computer MAC address (your ethernet adapter's physical address when you go into the MSDOS prompt and type ipconfig/all) is not yet included in the wireless computer that can connect to the AP.

5. You're too far - Sometimes you're too far from the AP that the wireless signal is not good enough for the 2 devices to successfully communicate. How do you know? If you go nearer you get online, if you go farther, you get low signal and limited or no connectivity error message.

6. You or someone else set a static IP on the computer. You should always have this as set to automatic unless you have server running on that computer which not everyone has. Chances are, you just want to get online wirelessly which is why static IP is not normally used in these situations.

It can be used if you're connecting but losing connectivity after a while because or low signal. Set static so the PC won't have to worry about trying to get an IP from the wireless router.

The only problem is that you've have to disable it again when you go to nearest coffee shop, friend's house or the office wireless network.

Do post the results (if working or not)

Regards,
PCS365_1

Collapse -

ya know, that whole thing sounds suspiciously like the paper tier 1s use

by CG IT In reply to Try this :)

when a consumer calls in to a help desk.

the phrase "I understand your having trouble with" is right off those checklists and must read statements.

go figure...

Collapse -

Can't be..

by Choppit In reply to ya know, that whole thing ...

Every other step is usually switch off, wait 20 seconds , switch on...

Collapse -

lol I forgot about the DSL providers Tier 1 must read sheet

by CG IT In reply to Can't be..

but yep, that's the first line they read after "I understand you are having trouble connecting ".....

Collapse -

Solve

by uzeshan In reply to lol I forgot about the D ...

After shutting it down and restarting it solve the issue. thanks for all ur help.

Collapse -

Its not a wireless netowork.

by uzeshan In reply to Try this :)

Its not a wireless netowork. All other cleints can see server apart from this one. I took is computer from the network and it wont let me connect back to the network. Erro Msg: connect find domain.
I think it is due this problem. It was working file till I tired to run log in script through Group Policy. Log in process is much longer now and I have deleted log in script from the server bcos I thought it is making log in process longer.

thanks

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums