General discussion

Locked

no display

By wonder_spider2002 ·
hi
i have problem with motherboard the problem is i get blank screen when i start computer.i get VGA screen(sis 8MB)then screen goes blank no post screen no bios screen nothing i removed everything pull out from case pluged only vga ram power supply processor(changed processor_still same problem.is it bios faulty?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Toivo Talikka In reply to no display

If the same monitor works with another computer and your graphics outlet is integrated with the motherboard, add a PCI graphics card and connect your monitor to it.

You may have to check the BIOS and change the graphics option to PCI.

Collapse -

by Intel Inside Me In reply to no display

I would say that you should put a new video card.

Nikita

Collapse -

by wonder_spider2002 In reply to no display

thanks for help but i have changed both agp and pci display also tried another monitor still same.i cant see bios setup screen goes blank not dark.

Collapse -

by HAL 9000 Moderator In reply to no display

Well as the obvious isn't working have you tried clearing the BIOS and see what happens?

There should be a jumper on the M'Board that you can use to clear the BIOS and then just set the time & date and see if the system boots. If that works you can then start to tinker around with different BIOS settings.

Col

Collapse -

by wonder_spider2002 In reply to no display

i removed jumper cmos battry still same problem.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums