No ID address mark was found on floppy disk

By rplagens ·
I recently started to get this error on a system in our manufacturing plant. I now have it on two systems. I have tried everything. New disk, new drive, new cable, different systems. The problem is the same. Our current CNC machine use data transfer via 3.5 floppy. I see all over Google people having the same issue years ago but no solutions. BTW Xp Pro OS

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

This doesn't help?

by seanferd In reply to No ID address mark was fo ...


Otherwise I would hazard a guess that the floppies were not formatted, or formatted in a way unreadable by Windows or 386 architecture.

Collapse -


by rplagens In reply to This doesn't help?

It is not a floppy disk issue. Formatted, unformatted, brand new or Windows 95 boot disk. It is the same with anything you try.

Collapse -

Have you tried rebuilding the OS with a In Place Install?

by OH Smeg Moderator In reply to No ID address mark was fo ...


Use a M$ OEM Disc and use Method 2.

Or you could try a different user account on one of the affected machines and see if it's still doing it. You have ruled out a hardware fault, so look at the software.


Collapse -


by rplagens In reply to Have you tried rebuilding ...

My last resort was a repair, and, or reinstall. Was hoping there was a quicker fix.

Collapse -

Well try a different User Account first

by OH Smeg Moderator In reply to LAST RESORT

That will rule out any corruption of the current user account.

May not produce a fix but then again it just might.


Collapse -


by rplagens In reply to Well try a different User ...

It did not. I have tried 3 other user accounts including Administrator. Also, I attempted a re-installation AND the problem persists. This is very baffling.

Collapse -

Well than if CG IT's suggestion

by OH Smeg Moderator In reply to UPDATE

About performing a full format on the floppy doesn't work and you are sure that the floppy Disc's themselves are OK which I should have mentioned previously can you pull one of the production machines computers and replace it with a spare to have a good play around?

After all you don't want to take down a production machine for something as trifling as a stuffed floppy read/write issue.

The CAM Stuff that I play with controls the machines directly and the computers are part of those machines. So they do not have any external input devices other than the spill resistant Token Ring Network Connection but as they are Lathes and that type of thing they are in a very dirty environment and lots of Cutting Oil and so on doesn't bode well for things like Floppy Drives.

It's different if they are part of the actual CAM Machinery and you have to take the entire machine down to play with it but there isn't much else left for you to do here.


Collapse -

you've tried the full format on the floppy?

by CG IT In reply to No ID address mark was fo ...

Microsoft says this is expected behavior when using the quick format method to format a floppy and then copy large files to the floppy.

The fix is to use full format.

from MS KB130627

"This is expected behavior. When you quick format an unformatted floppy disk, correct data structures are placed; however, no media test and verification of cluster usability are performed.To resolve this behavior, perform the normal format on an unformatted floppy disk ".

added: the full or normal format does CRC checks.

Related Discussions

Related Forums