Question

Locked

No internet access via family wireless network

By brianjosephwright ·
My wife and I are visiting our in laws. My father-in-law gave me the WEP key and I can connect to the network fine. But I cannot access the internet. All the other laptops and PC's in the house connect just fine. I let her little brother try to fix it but I think he may have done more harm than good. I've shutdown my firewall, so I know it's not that. Here is my ipconfig /all. I can't ping/tracert anything. Can someone help me fix this?


C:\Documents and Settings\Brian>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Spartacus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-14-22-8B-32-97

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1370 WLAN Mini-PCI Car
d
Physical Address. . . . . . . . . : 00-14-A5-39-81-3D
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.200
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
192.168.0.2

C:\Documents and Settings\Brian>

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Take a look at this checklist

by nepenthe0 In reply to No internet access via fa ...

Check the signal strength by hovering the mouse over the wireless network icon in the system tray. If the signal strength is low, that is the most likely reason.

Wi-Fi is short range 2.4GHz radio, essentially worthless beyond 150 feet from the access point. Here are some tips that may help reduce dropped connections:

1) A vertical booster antenna for the router can enhance horizontal coverage by ~50%

2) If the router is located one floor up or down from the laptop, consider relocating the router to the same floor

3) If the wireless adapters are 802.11g, program the router to broadcast only in G mode

4) Enable SSID broadcast in your router setup

5) WPA encryption is more squirrely than WEP, but WEP is less secure

6) How important is encryption for you? If there are no likely
snoopers within 150 feet, consider disabling encryption. With encryption disabled, connection is faster, data transmission faster, and there are fewer dropped connections

7) If you disable encryption, it would be wise to enable the MAC address filter in the router setup. Enter the MAC addresses of the wireless adapters, and the native MAC network card addresses of any desktop computers

If you disable encryption and enable MAC address filtration, periodically check for intruders. With Linksys, open the router setup, and navigate:

Status > Local Network > DHCP Client Table

The only MAC addresses posted on that table should be your own equipment. Any other MAC address is an intruder, and you can banish that person by adding that MAC address to the naughty list:

Wireless > Wireless MAC Filter > Prevent PCs listed below from accessing the wireless network

9) check for 2.4GHz radiofrequency interference near the laptops (cordless telephone base stations)

10) check for RF interference (fans, motors, hard drives, etc.)

11) check for shielding (metal cabinets, etc)

12) If still no connection, try disabling the proprietary driver and enabling the default Windows wireless chip driver.

13) Configure the router to automatically obtain IP address from DHCP.

14) Look for a strong signal (>50% signal strength) from a channel close to the router's assigned channel. There should be 5 channels between such signals to avoid interference due to bandwidth issues. For example, if you see a strong signal broadcast on channel 6, program the router to broadcast on channel 1 or channel 11.

15) Check your laptop power management. Is there a timeout for the wireless adapter? If so, configure your power management so that the wireless LAN is always enabled and powered.

16) If you are using a proprietary wireless adapter driver, disable the Windows Wireless Zero Configuration (WZC) service: Control Panel > Administrative Tools > Services > Wireless Zero Configuration .

17) You may have to do some acrobatics to get everything stable once properly configured. This is the sequence that has worked for me:

17a) Disconnect the Ethernet cable from the cable modem
17b) Boot the modem
17c) Boot the router
17d) Reconnect the router-modem Ethernet cable

1 Be sure the desktop Ethernet cable plugs in to the router. Double check the router port, because the 1st port on some routers is dedicated to a special function (and I'm not quite clear about why this is so).

That about exhausts my suggestions. You may legitimately need encryption, but be aware that there is a penalty to pay for the complexities of this technology. If there are no likely snoopers within range of your access point, and you utilize MAC address filtration, and you are not overly concerned about the sensitivity of the wirelessly transmitted communication, your wireless connection will be more predictably successful by disabling encryption.

If you resolve the problem, please post back in this thread and let us know what worked for you.

Rick/Portland, OR

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums