General discussion

Locked

No Internet after upgrade

By boysun ·
I have recently upgraded a computer that is located in our school network. A 500 mhz AMD K6-2 CPU, 128 MB SDRAM and an Asus p5AB motherboard was recplaced (The original Hard Disk was used). Before the upgrade, the computer had access to the Internet along with all network services (We have a NT 4.0 server and are running DHCP services). After the upgrade, the computer was working great with the exception of not being able to access the Web or email. IE 4.0 was installed on the original system. When the user tried to access the Internet, the following error occured, "There was an Internal Error with the program, please shut down all programs and restart." I installed IE 5.0 in hopes that this would fix the problem, it does not. I amable to ping my router, and the DNS servers from the workstation (Win9. All other resources on the network are avaiable. I have taken the workstation off of the DHCP server and no luck with the Internet. I have even tried reinstalling Windows again, but the problem

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No Internet after upgrade

by -Q-240248 In reply to No Internet after upgrade

You say you've upgraded hardware w/o reinstalling the OS? Install the OS and all else from scratch.

Collapse -

No Internet after upgrade

by boysun In reply to No Internet after upgrade
Collapse -

No Internet after upgrade

by calves In reply to No Internet after upgrade

Does it have a proxy?
If you net has a proxy you need to configure your IE to pass thorugh it.
Go to Tools, Internet options, connections, Lan settings, and set as you need it.
Also, go to Tools, Internet tools, connections, setup, and run it again, selecting LAN connection.

Good Luck!

Collapse -

No Internet after upgrade

by boysun In reply to No Internet after upgrade
Collapse -

No Internet after upgrade

by andrey_salcov In reply to No Internet after upgrade

Another one: you reinstall your system and have same problem? May be you change network name of your computer and DHCP service dont know you computer (dont know configuration of your DHCP) and you not get your real IP address. Run WINIPCFG and see this.
Or DHCP service misconfigured.

Collapse -

No Internet after upgrade

by boysun In reply to No Internet after upgrade
Collapse -

No Internet after upgrade

by Koan Me In reply to No Internet after upgrade

Make sure you have the right NIC driver.

Try http:\\www.driverguide.com

Collapse -

No Internet after upgrade

by boysun In reply to No Internet after upgrade
Collapse -

No Internet after upgrade

by billy In reply to No Internet after upgrade

1.Is your router ip address the default gateway in your tcp/ip setting?
2.If you are not aquiring tcp/ip config from the dhcp server are you using a reserved ip address outside the dhcp scope?
3.Triple verify your IP ADD,Subnet Mask and default gateway.
4.Run "route print" from your command prompt and verify route setting.
5.Verify the "LAN Settings" under the "connection" tab under IE are all unchecked because based on what you stated you are not running proxy server.

Collapse -

No Internet after upgrade

by boysun In reply to No Internet after upgrade
Back to Windows Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums