General discussion

Locked

no ip address

By fishin0001 ·
I am trying to get broadband installed by their tech's but he was unsuccessful and told me it won't show an ip address so I keep getting "page cannot be displayed"also when I would try the winipcfg I would get an error(cannot read I.P cofiguration fatal error)
I got help from one of our members here and I can now view the winipcfg this what it has
ppp adapter, ip address 0.0.0.0,subnet mask 0.0.0.0 default gateway is blank and I still get "page cannot be displayed" is there anything i missed ?
win 98 sec ed
pentium 3 1 gig
maxter 40 gig 7200 rpm
640 mb ram
64 mb nvidia g-force 440 me
soundblaster live
d-link dfe-530tx+
shuttle 350 mainboard
thanks for any help

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zlitocook In reply to no ip address

You said their techs, who are you using for internet access? Is this a DSL connection and are you paying for access to this connection? If you are paying for this connection you need to call your service provider first and ask why your connection is not working. If you are not using AOL or someother service provider you should get an IP address and be able to check your connect speed.

Collapse -

by malkeetdxb In reply to no ip address

This Partilcular error "cannot read I.P.
configuration fatal error" comes due to
corruption on in drivers of Network Interface
Card or TCP/IP protocol stack.
Trying removing the drivers and reinstalling
if this dosen't work out try uninstalling the
TCP/IP protocol and install again.

Check and post..

Collapse -

by LMon In reply to no ip address

Sounds like you have to reinstall tcp/ip stack since it is corrupted you will need your os cd to do this. If that does help you remove/reinstall your card.

Collapse -

by fishin0001 In reply to no ip address

I tried removing the tcp/ip and reinstalling it and still nothing ,I also use cable comcast .I will try removing and reinstalling the nic card
thanks for the help

Collapse -

by pctech In reply to no ip address

The ppp adapter is not for a NIC. Your modem will use this adapter. The NIC should be identified by what it is, such as a 3COM, DLINK, Realtek, or whatever brand it is. Occassionally it will appear as an NDIS adapter under winipcfg. The appropriate adaptor should appear in the drop down box that the ppp adapter is in. Should there not be any adapter listed for your NIC, then the drivers for the NIC are not properly installed or it has an assigned IP address. Make sure you have the most current drivers for your OS and adapter. Also assure that TCP/IP is bound to the NIC. You can check this by right clicking on Network Neighborhood and selecting " Properties ". This is where all of your installed clients, adapters, and protocols will be shown. Make sure that your NIC is listed as one of the adapters and that TCP/IP is bound to this adapter. You do this by checking the installed protocols in the list and see if your adapter has TCP/IP <NIC> listed. Such as TCP/IP 3COM 3C950c-TX, for an example.
Should all of this be correct, assure that your NIC is set to obtain an IP address and is not assigned ( hard set ). You check this by double clicking the network adapter under the properties for Network Neighborhood and TCP/IP settings to assure that the IP address is assigned by DHCP and not already set to an IP address.
Should all of this be correct, check your ethernet cable connection and assure that is secure at the NIC and at the cable modem. Reconnect the cable to be sure that it is fully seated in each device. If it is and you still can not get an IP address, change out the ethernet cable and try again.
Should all of this fail, connect another computer to the cable modem and see if it can obtain an IP address. If it can, and you have double checked everything else, replace the NIC. If it can not, then contact your IP provider and see if they can ping your modem. It is possible that the cable modem itself is bad.
This is not all inclusive of what can be happening. T

Collapse -

by pctech In reply to

... This could also be caused by a virus, spyware, or a corrupt registry.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums