Windows

General discussion

Locked

NO logon screen

By NetWill ·
Got a problem:

One of our LAN has a NT4.0 sp6a BDC server (DHCP, WINS, DNS) and 50 win9x clients using TCP/IP as the only protocol. All clients are configured as "client for MS network". Everything work fine unless I tried to modify the DHCP leased period to 1 day. After that when user turns on the computer, no logon screen comes on. If I issued a 'winipcfg /renewall' command, the logon screen will come on. I reconfigured the DHCP leased period to 3 days (default) and the problemstill happen.

Any ideas on what the problem is and how to fix it?

Appreicate the help!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

NO logon screen

by bill In reply to NO logon screen

Try stopping and stearting dhcp server in services section of control panel. You may have to release/renew all client or what till thier lease times out.

Collapse -

NO logon screen

by NetWill In reply to NO logon screen

The question was auto-closed by TechRepublic

Collapse -

NO logon screen

by hernandezeric In reply to NO logon screen

Denpending on what type of switch you are using, (Cisco catalyst 5500) make sure that fast port is enabled. I have seen that after a "connect as a different user " the log on window appears.

Collapse -

NO logon screen

by NetWill In reply to NO logon screen

The question was auto-closed by TechRepublic

Collapse -

NO logon screen

by hernandezeric In reply to NO logon screen

Denpending on what type of switch you are using, (Cisco catalyst 5500) make sure that fast port is enabled. I have seen that after a "connect as a different user " the log on window appears.

Collapse -

NO logon screen

by NetWill In reply to NO logon screen

The question was auto-closed by TechRepublic

Collapse -

NO logon screen

by NetWill In reply to NO logon screen

This question was auto closed due to inactivity

Related Discussions

Related Forums