General discussion

Locked

No logs in Security Event Viewer

By jcbrito_77 ·
Is there some thing wrong with my server I open up event viewer under Security and there are no Logs in there, running NT 4.0 service pack 6

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No logs in Security Event Viewer

by dman76 In reply to No logs in Security Event ...

You need to open up User Manager->Policies->Audit and check "Audit these events" and select the items to audit, eg, Logon and Logoff, check both 'Success' and 'Failure'. You will then see events in your security log.

Collapse -

No logs in Security Event Viewer

by jcbrito_77 In reply to No logs in Security Event ...

Poster rated this answer

Collapse -

No logs in Security Event Viewer

by Dark Force In reply to No logs in Security Event ...

Nothing is wrong. You just don't have any security items being audited.

You can enable auditing through User Manager-->Policies-->Audit. In the window that opens, you can choose which events you wish to audit.

Collapse -

No logs in Security Event Viewer

by jcbrito_77 In reply to No logs in Security Event ...

Poster rated this answer

Collapse -

No logs in Security Event Viewer

by Rabbit_Runner In reply to No logs in Security Event ...

The above answers are correct. But there is another item you need to consider. If the computer is a PDC or BDC, the above info will work fine. But if the system is a member server, or workstation, you will need to adjust one item.
Open the User Manager. From the file menu, select 'domain'. In the box that opens up, type the name of the computer you are at. This changes the user manager from the domain level to the user manager of the computer you are seeking to audit. Then, follow the above steps.

Hope this helps.

Collapse -

No logs in Security Event Viewer

by jcbrito_77 In reply to No logs in Security Event ...

Poster rated this answer

Collapse -

No logs in Security Event Viewer

by jcbrito_77 In reply to No logs in Security Event ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums