General discussion

Locked

No more solos

By LBSmusica2 ·
System win98,motherboard asus p5a,cpu amd k6 2 333,problem is essolo1 files keep wanting to use sound drivers,which are onboard rather than plugin sound card installed.I keep getting error message that dos drivers essolo com and sys need to load.I disabled both but tshoot activates in c, auto exect file causing all sorts of stack errors at startup loading pcautodrive detected and essolo1 drivers install.How do I dissable onboard sound.Asus answer is why do you want to.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gralfus In reply to No more solos

You could load the drivers and then disable the onboard sound devices in device manager. Once that is done, then install the plugin sound card.

Collapse -

by LBSmusica2 In reply to

This seems to have worked for now and I found an ess sound card in my other computer that work to my advantage.Thank your a great help.

Collapse -

by RCOM In reply to No more solos

Usually there is a setting in the BIOS to disable onboard sound. There may be a jumper on the motherboard that needs to be changed. The best source for this would be the manual. If the drivers are being loaded from the autoexec.bat file then you can edit those lines to get rid of that.

Do the following

Start
Run
type Sysedit
Go to the window that shows autoexec.bat
put the word "rem" and a space in front of the lines that refer to the sound card.

example:

Example before editing

@ECHO OFF
SET PATH=C:\WINDOWS\COMMAND
C:\yourdriver

After editing

@ECHO OFF
SET PATH=c:\WINDOWS\COMMAND
rem C:\yourdriver

Notice, all that was added was the chage to one line. Your file may be different but look for the line that says "tshoot" or anything to do with "ESS"....

Save the file and close. If you need to restore it simply edit the autoexec.bat file again and take out the word "rem" and the space.

Collapse -

by LBSmusica2 In reply to

Itried using msconfig to uncheck the startup ess driver and going in to autoexec from there.The pin is soldered onboard and still loads rewriting auto and config in the system.I just selected disable in system for now.I can clip the little wire on the board to separate it with pointed dog clippers,very thin clippers can clip hairs.

Collapse -

by LBSmusica2 In reply to No more solos

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums