Question

Locked

No network connectivity after windows updates

By tremellose ·
I have 8 machines in a local peer-to-peer network; all have been able to connect to the file server and internet until the recent round of windows security updates:

KB973540
KB973815
KB973869
KB973507
KB956744
KB968389
KB960859
KB973354
KB971557
KB971657

Now, two machines with Atheros L2 NIC's fail to connect to the network.

I have installed the most recent driver from both Atheros and Microsoft, neither worked (obviously:)I have uninstalled the above updates.

Any other suggestions?

Please let me know if I have not given enough information.

Thanks,

Trevor

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Questions

by Brenton Keegan In reply to No network connectivity a ...

Do you have any other identical workstations that don't have this issue?

Did uninstalling the updates "fix" the problem?

Collapse -

lost connectivity

by tremellose In reply to Questions

No other workstations are identical to the two that lost connectivity.

Uninstalling the updates did not fix the problem.

I have received a suggestion to run winsockxpfix on the two machines and I'll post the results.

Trevor

Collapse -

winsockxpfix

by tremellose In reply to Questions

winsockxpfix did not fix the issue; i tried it on one machine where I had uninstalled the last round of updates (as noted in my initial post) as well as the other machine which has all windows updates installed.

Collapse -

some checks

by shasca In reply to winsockxpfix

What do you see in Device Manager? What do you see under network connections/local area connection? What do you see for properties of the local area connection?

Collapse -

machine details

by tremellose In reply to some checks

device manager: no issues, the device "Atheros L2 Fast Ethernet 10/100 Base-T Controller" is working properly, driver is dated october 2008 - from MS, no resource conflicts

network connections: one local area connection - Atheros, with limited or no connectivity

properties of local area connection: client for ms networks, file and printer shareing, QoS, and TCP/IP - obtain IP and DNS Server addresses automatically

windows firewall is OFF

we run E-SET NOD32 Antivirus

Collapse -

next

by shasca In reply to machine details

IPCONFIG /all

do this at a command prompt. What kind of issue is reported.

Have you uninstalled,rebooted and let the system redetect the NIC?

Collapse -

Network test results

by tremellose In reply to next

IPCONFIG/ALL shows the NIC, no issues (I'm not sure that I know what you are asking for here) and the NIC has been assigned an IP address, just not from the router; dhcp enabled, autoconfiguration enabled

Uninstalled the NIC and rebooted; windows finds the card, reinstalls, and it still does not work

Collapse -

Address??

by shasca In reply to Network test results

Is it getting a 169... address? It's starting to sound like the issue is not at the workstation, but cabling, switch etc.

Collapse -

address from autoconfiguration is 169...

by tremellose In reply to Network test results

Hi

The address is a 169

I've tried to eliminate the possibility of it being the cables. At the beginning of all this I checked the cables at the wall jacks, the workstation nic's, and the switch. All appear to be seated well.

I also tried a different port on the switch for one of the machines with no change.

Do you think the switch would have a problem with a specific type of NIC, and just all of a sudden? They have been working in the current configuration for just about 1 year now.

The only commonalities here are that the two (out of machines are the same motherboard and nic, both running XP pro sp 3, and both recently downloaded security updates.

By the way, thank you! for your time and consideration with this issue, I appreciate it!!

Collapse -

had same problem - fixed it

by meh2112 In reply to No network connectivity a ...

Same thing here, but with a HP HDX18 1180 Vista 64 system, had that same list of updates last night go off automatically, this morning no network, neither wireless or wired. Much farting around with driver upgrades from both HP and realtek and intel etc etc got me nowhere. Finally just rolled back to an Aug 11 restore point, and network functionality was present.

Back to Networks Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums