General discussion

Locked

no network detected

By George Keesenger ·
I just recently set up a network in my house. I am not able to get them to communicate with each other though. When I open Network Neighborhood there isnt anything there. I checked the identification and the workgroup and the IP Addresses on bothcomputers and they are the same. What should I do.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

no network detected

by SystemBoard In reply to no network detected

ok one thing you might want to check is the
identification even though you said they are
the same they shouldnt be the workgroup is
the only thing that should be the same keep
you ip addresses in the same network i
always use 192.10.11.xjust put that in on
each machine and replace the x with a
different number on each one another thing
you might want to check is the cable look at
each jack and make sure that the color go as
follows whiteorange orange whitegreen blue
whiteblue green whitebrown brown check both
ends and if one of them is different get a
different cable because it might be a
crossover if none of that works i would
suggest removing all drivers for the network
cards and reinstalling them then justreinstall TCP\IP and everything else you want
on there

Collapse -

no network detected

by George Keesenger In reply to no network detected

Poster rated this answer

Collapse -

no network detected

by George Keesenger In reply to no network detected

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums