General discussion

Locked

No programm access from start.

By Daddy123 ·
Hello all,
We have about 300 XP machines running on an NT4.0 network. On several of them, when you go to, "start button >all programs" nothing shows up; it does nothing. Some of them, going into "my computer" it stops reponding and I have to close it through the Windows Security window (Ctrl+Alt+Delete). I have run: a couple Adware utilities, a virus scan (updated) and cleared all the restrictions, in the policies running from the NT machine. On one machine, I made the user an administrator of that machine.
Any ideas? Something simple I am missing?

GP

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Oz_Media In reply to No programm access from s ...

Sounds like a corrputed Windows Explorer.

I would try A; running a repair from Windows Setup, or B; Reinstalling Windows, it should be okay just running setup over the existing copy as it will replace the system files and repair Windows Explorer.

Collapse -

by Oz_Media In reply to

Just to add to things, what MAY be happening is that the Windows GUI is not responding to the graphics drivers. If above sugestions don't work, look into hardware conflicts and update the graphics drivers.

Collapse -

by Daddy123 In reply to

Thanks, that worked.

Collapse -

by Daddy123 In reply to No programm access from s ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums