General discussion

Locked

No Screen Saver

By jgutman ·
I have a client running Windows Media Center. The windows screen saver does not work. The *preview* mode works and you can see changes made via *settings* (again, in the preview mode), but the actual screen saver does not launch at the expected time (or any other time!). I've set all and double checked all the normal items, but no luck. Anyone have any ideas?

TIA,
jj

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Bizzo In reply to No Screen Saver

It may depend on the type of screensaver you're running. If you're running one of the 3D savers it may not like the resources it trying to use. I had one on a low(ish) spec machine and none of the 3D savers worked. Try a light one like marquee?

Collapse -

by jgutman In reply to

I've tried lots of them...and it's a pretty high-end machine. Thanks!

Collapse -

by Bizzo In reply to No Screen Saver

OK, try again! :-)

Does the screen go black instead of showing the saver? if it does, it might be the power schemes settings in the Power Option Properties. Check the "Turn off monitor" time, make sure it's longer than the screen saver time out.

Collapse -

by jgutman In reply to

OK, so here's the **REAL** answer (after lots of google digging)....

It turns out that there is a **BUG** in MCE, where if you are using MCE, and PowerDVD software AND a wireless keyboard/mouse, the screen saver WILL NOT WORK!! If you go into MSCONFIG and disable hgtray (this disables the remote control from working with MCE) then the screen saver will work.

So, you have a choice.....no screensaver or no remote control!

Score 2 points for Microsoft for hiding this one really well.... Thanks Mr. Bizzo for your attempts!

Jim

Collapse -

Maybe no choice

by Posler In reply to

Maybe you don't need to choose. What brand of wireless mouse is being used? Maybe switch to just a wired mouse or change brands. I have no issue and run both PowerDVD and wireless peripherals. Brand is logitech. Give that a shot.

Collapse -

Screen Saver..

by glamis.man In reply to

I'm having the same issue, I typed in msconfig and I can't find the hgtray to disable it..

Thanks Todd

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums