General discussion

Locked

No Self Ping

By neiltrevett ·
I have one workstation on a Workgroup that was working fine until an update was installed. Now it CAN access internet through a router - but CANNOT access any other local Workgroup resources (says network is inaccessible). Can ping the router - but NOT any other workstation in the workgroup and NOT own IP address. Loopback address (127.0.0.1) DOES ping. It is running XP Home - all other workstations running XP Professional.

Tried reinstalling network drivers - same behavior over wired and two different wireless network adaptors.

Is the TCP/IP stack corrupted? Have tried to reset the stack as here: http://support.microsoft.com/default.aspx?scid=kb;en-us;299357 but no effect.

Any suggestions welcome!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by 3xp3rt In reply to No Self Ping

Have you tried remove and add TCP/IP protocol?
If not, go to network connection, uninstall the TCP/IP protocol, press Apply.
Reenter, at network connection properties, press install, protocol, TCP/IP.
After installing, set the IP Address, Mask, Gateway, and domain.
Good luck!

Collapse -

by neiltrevett In reply to

Poster rated this answer.

Collapse -

by Quick\help In reply to No Self Ping

1. If you're running Domain configuration; you must change to Pro.

2. If no domain; you have to input values for you network again, Name, etc..., plus check netmask, IP, and check security settings in that PC network configuration, they may be different from the others.

Collapse -

by neiltrevett In reply to
Collapse -

by p.j.hutchison In reply to No Self Ping

You probably have IDCMP disabled on Network Connection:
1. Open Properties of Network Connections
2. Open Properties of Local Area Connection
3. Click Advanced, Settings, Advanced
4. Click IDCMP settings
5. Enable 'Allow incoming echo request'
6. Click OK twice

Collapse -

by neiltrevett In reply to

ICMP was indeed the problem - but it was disabled in the Norton Firewall - but this was an invaluable hint - thanks!

Collapse -

by ozi Eagle In reply to No Self Ping

Hi,

Also check yuor XP firewall.

Collapse -

by neiltrevett In reply to

It was the Norton Firewall disabling ICMP - this was an invaluable hint - thanks!

Collapse -

by neiltrevett In reply to No Self Ping

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums