Question

Locked

No sound on my laptop when i play web video

By bdiala100 ·
I have a Toshiba satellite laptop model L300-1AS.It was recently infected by this security tool virus and cleaned it with malware anti-virus software.since then when I play any web video like youtube or any video streams I don't hear any sound.its really driving me knots. There is sound when play a CD or DVD.The system has this Realtek HD audio software.The system runs on windows vista premium.Any solution?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

browser?

by nicole In reply to No sound on my laptop whe ...

Have you tried installing a different browser, besides IE? If not, install Mozilla Firefox and then try a site with audio. It could be limited to a problem with IE if you were infected with something.

If audio works elsewhere on the pc, it probably isn't a pc issue.

Collapse -

I've mistakenly had my youtube audio turned down.

by Ron K. In reply to No sound on my laptop whe ...

They have their own volume slider as do most online videos.<br>
A good suggestion was made, try other browsers. You never did say what browser you are using.

If you don't hear video with other browsers make sure your Flash and Shockwave flash are updated and try again. <br>
Just to check, open your Master Volume settings and make sure that the volume slider is all of the way to the top on everything.

You can access the Master Volume control by going to Start|Control Panel (Classic view)|Sounds and Audio Devices | the Volume tab| Advanced. All sliders should be at the top.

Related Discussions

Related Forums