General discussion

Locked

No TCP/IP

By diabetic ·
We had a beauty of a problem this week that I thought I would share with the rest of the world.

It began simple enough: set up a training room with eight systems that will hit the network and have sound cards / speakers for the CBTs.

We pulled10 older P-166 Gateway boxes that had been in storage in another locale and ordered the sound card / speakers. We also ordered new Intel-based NICs, because the older system have 3COM NICs and we have a robust history of incompatibility with our Cisco net gear at this location.

All the new gear came in, It was Monday morning, so we installed it, pulled out an old Ghost image for that class machine, ghosted it, and proceeded to watch the systems completely fail. No problem, we half expected that due to the age of the image, so we pulled out a Win 95 CD and did a fresh install. Allthe hardware identified itself and we got ready to declare victory. Pulled a CD that had the next-to-current version of novell Client and installed it, and proceeded to bang on the network door.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

The rest of the story

by diabetic In reply to No TCP/IP

No joy.

So, we went to the Intel Website and pulled down the latest drivers for the NIC, and after a bit more fiddling than we like, we get the computers to hit the network.

It worked until we tried to launch Groupwise, or Hummingbird Mainframe emulation, or anything else that uses TCP/IP.

So we made a ghost image of where we were and went forward.

OK, we said, lets run winipcfg and reset the adapter. That failed big time. Fatal error, unable to read the adapter.

We focused onthe drivers and tried most of the Intel drivers, either by name or by controller chip. We managed to crash the sytem too many times The new ghost image came in quite handy.

We set up a newer, fully functional machine and went through the client, adapter and protcols tab-by-tab and they were identifal.

Went to support.microsoft.com and found virtually nothing that was useful.

Tried running winipcfg from the run line with various command line switches, but had no luck.

Experimented with what we could do: were able to map drives and print.

Uninstalled the client and loaded a fresh client from the network. No difference.

Natually, we constantly checked the device manager looking for conflicts, and found none.

Finally, buried in support.microsoft.com, an article mentioned the contents of a machine after ws2setup.exe is run. I had assumed that it ran as part of our automated client install, but I was wrong.

So, four days into the project, (and well into what are we going to do Monday monring when we have a room full of students and no working 'puters mode) we ran WS2setup.exe from the network.

Rebooted.

Darned things worked like they had been been on the network forever. It's time to go home on Friday andthe students have functional systems on Monday.

I'm too tired to try and get preachy and share any lessons learned.

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums