General discussion

Locked

No video in Media Player 7 - codecs?

By JSG ·
Problem: can't see any video playing MPEGS. No MPEGS show video; sound plays as normal; only the title of the video is displayed. Same problem occurs with MP6 and RealPlayer 8.

I have tried uninstalling/reinstalling MP7 and RP8; I have also followed the instructions from the MS Knowledgebase for resolving the problem, without success. I have tried uninstalling the video codecs and reinstalling them.

All ideas appreciated.

OS: W2K SP2, MS Media Player 7.

Hardware: Athlon 1GHz, 256MB RAM, 40GB HDD, Matrox G400 Max, Soundblaster Live Value.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No video in Media Player 7 - codecs?

by eyeofhawk In reply to No video in Media Player ...

If it were me, I would try another mpeg player to make sure it wasn't MP. I might also look into getting some extra codecs from the gnutella network or kazaa.com.

Collapse -

No video in Media Player 7 - codecs?

by JSG In reply to No video in Media Player ...

Well, so far I tried 3 mpeg players (2 of them noted above - Real Player *should* play mpegs).

Collapse -

No video in Media Player 7 - codecs?

by rotoruter2001 In reply to No video in Media Player ...

go to cnet.com and downoad the divx player. it will install a whole new player on your computer, but also will install a lot of codecs. If you would like, later you can uninstall the program and then still keep the codecs for windows media player.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums