General discussion

Locked

Nortel contivity vpn connection problem

By dha_mob ·
Hi, Our company just installed galileo FocalPoint software and it requires us to connect to it through VPN nortel contivity, somehow everytime we tried to connect, it just refused the connection! and we couldn't even ping the host!
I'm guessing it is because we use Broadband router and NAT causing problem with the connection, I've enabled IPsec and PPTP (I've even tried to enabled DMZ) on the router but still it did not help! anybody know how to solve this problem?
PS: the router is DLINK DI-704P, windows xp pro on host and windows 98 on the computer which connects through nortel, thanks in advanced!

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

it works fine for Saudiairlines

by kjd In reply to Nortel contivity vpn conn ...

couldn't ping the host dosn't means it is not exist.

Q1 are you connected through internet,SITA,Direct ot Galileo servers?
Q2 what is the error message you are getting ?

for me we have in Saudiairlines more than 200 travel agents connected to galileo via internet.
we can't ping Due to ISP's security but we can connect to vpn.galileo.com and fpnet.galileo.com
using nortel contivity clints and no problems.

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums