General discussion

Locked

Norton AntiVirus 2003 System Integrator

By reginaldbowden2002 ·
Window XP Professional
I am continiously getting a Norton AntiVirus 2003, System Integrator message, when I try to scan my hard drive.
System Integrator could not intialize the current frame class. Please make sure that you did not directly run the integrator.
How do I solve this problem, I already try uninstall and reinstall,the problem keeps coming back?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by PramodPatil In reply to Norton AntiVirus 2003 Sys ...

http://search.symantec.com/custom/us/query.html.

Search on "System Integrator". Lots of documents.

Collapse -

by Mr-Rich In reply to Norton AntiVirus 2003 Sys ...

I personally would go into the registry and removed anything to do with Norton. And then make sure that any file on my system does not Symantec.
I am not a supicious person, yet when I had Symatec software or McAffee, I seem to have a Virus every once in awhile (at least once a month). Strange..huh, antiviral programs running with DSL. Since I eliminated the programs 2 years ago, no viruses. Hmm..still connected with DSL, surf the same web sites, received the same junk emails. I think Symantec & Mcaffe attract viruses.
Any way still use antiviral program, Trend Micro software, no issues no viruses yet.

Collapse -

by alaistair_88 In reply to Norton AntiVirus 2003 Sys ...

I get this problem because I could not wait 3 1/2 mins. for the Antivirus 03 to load completely during startup. To avoid this problem in future, just watch your HDD light on the box. When you turn on your pc, this light will be very busy 'on'. Then it will go 'off'. Don't be tempted to start using the system immediately. Wait and after 2 - 3 mins, the lights will come on again for about 1 min. This is where Norton is auto loading the Antivirus 2003. Only when the HDD light go off, then you can start using your pc.
I solve my problem by reinstalling XP Pro.
Hope this help
Regards

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Forums