General discussion

Locked

Norton Internet Security and IIS

By BorgInva ·
I recentlly installed IIS 5.1 on my XP PRO SP2 and started running my website on it, as opposed to my older PC that was doing it. On my PC I have NIS2k5 and when the PERSONAL FIREWALL is active, no one can access my website.
Does anyone know why NIS is blocking IIS from doing its thing?
Thank you.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Norton Internet Security ...

because Norton blocks all inbound connections. The reason you can surf the web running Norton is that Norton allows inbound traffic only when outbound traffic instigates the connection.

Collapse -

by BorgInva In reply to
Collapse -

by B_Pope In reply to Norton Internet Security ...

You'll need to open NIS & choose Personal Firewall then hit the Configure button.
This will open the Personal Firewall options menu.
There's two ways to allow ISS connections in, either via the Programs tab or the Advanced tab + General button.

In both cases you'll need to use the Add button & set the appropriate rules, however NIS already has rules for ISS & can configure it automatically for you. I don't recommend leaving the NIS auto rules the way they are there actually pretty sad, but there a good starting point & you can just edit each rule as required. You'll likely need several rules & need to be carefull one rule doesn't basically void another.

Also use the NIS log viewer to see what's preventing the connections & to see what connections your actually allowing. I wouldn't recommend turning on Automatic Program Control, there's at minimum 100 plus Internet enabled apps on your system & if any one of them requests Internet access they'll get it if NIS auto configuration files exist for the app.

Collapse -

by BorgInva In reply to

I have a rule in the Trojan blocking to BLOCK EVERYTHING. All my settings are set HIGH! I have few programs given permission in Programs Control. What I did was disable my complete Trojan blocking rule and set it for "monitor." When trying to access my site, C:\WINDOWS\system32\inetsrv\inetinfo.exe wanted access. Gave it full rights, put my rule back on to "block" and all is well. Thank you.

Collapse -

by BorgInva In reply to Norton Internet Security ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums