General discussion

  • Creator
    Topic
  • #2306661

    Norton Systemworks 2003 Disables Run As

    Locked

    by aakash shah ·

    I recently installed Norton Systemworks 2003 and discovered that normal users no longer had the Run As option when they right clicked on shortcuts or executables. Whenever I right click on a shortcut or executable, I only get
    1. Scan with NorotnAntivirus
    2. Pin to start menu
    3. Send to
    4. Copy
    5. Rename
    6. Properties

    I do not even have the Open option. The “Scan with Norton Antivirus” is the default option. However, when I click on the shortcut, the executable does open correctly (option “open” works). Can anyone help me with this?

    Thanks a lot.

All Comments

  • Author
    Replies
    • #3357708

      Norton Systemworks 2003 Disables Run As

      by shasca ·

      In reply to Norton Systemworks 2003 Disables Run As

      This is Windows 2000?? Is the runas service running still. Look uder Administrative tools servises and set it to automatic. Also I can only get the run as when I right click on a program, or executable not from shortcuts to same.

      This is from Bob Cirelli’s website but it doesn’t say what operating system this applies to….

      “When you right click on a folder or file with the Explorer, a list of options is available.
      As more applications get installed, this list may get too large for you.

      To remove items from the list:

      Note the text of the item you want to remove

      Start Regedit

      Go to the following sections in the Registry and delete the subkey with the string you noted in Step 1.

      HKEY_CLASSES_ROOT\Folder\shell
      HKEY_CLASSES_ROOT\file
      HKEY_CLASSES_ROOT\Directory\shell”

      • #3357637

        Norton Systemworks 2003 Disables Run As

        by aakash shah ·

        In reply to Norton Systemworks 2003 Disables Run As

        Thanks for responding Steve. Sorry for not being clear. I am using Windows XP Professional. This problem only occurs with users under the group titled “Users.” The administrator account works just fine.

        As for the registry edit, I was unable to find the registry entry that contained the context menu options.

        But, thanks for trying.

    • #3358375

      Norton Systemworks 2003 Disables Run As

      by william jay ·

      In reply to Norton Systemworks 2003 Disables Run As

      Howdy,

      To get “Run As” for an option, hold Shift when you right click, (assuming the RunAs servce is running). . .

      • #3358355

        Norton Systemworks 2003 Disables Run As

        by aakash shah ·

        In reply to Norton Systemworks 2003 Disables Run As

        Thanks for responding William.

        How do I verify whether the RunAs service is running? However, I am pretty sure that it was working because the context menus appeared correctly in the Administrator account. Also, I tried using the shift combination, but that also did not work.

        Thanks for trying!

    • #3357110

      Norton Systemworks 2003 Disables Run As

      by william jay ·

      In reply to Norton Systemworks 2003 Disables Run As

      To verify Services, right click on My Computer, choose Manage, then check in the list of Services. Alternately, Control Panel, Administrative Tools, Services . . .

      Also, I use the left shift key usually, and this could make a difference . . .

    • #3356871

      Norton Systemworks 2003 Disables Run As

      by seriv ·

      In reply to Norton Systemworks 2003 Disables Run As

      I think the program FreshUI may be able to help you. It has function of what to enable and disable in it. It is easier then going the regedit way.

    • #2746206

      Reply To: Norton Systemworks 2003 Disables Run As

      by aakash shah ·

      In reply to Norton Systemworks 2003 Disables Run As

      This question was closed by the author

Viewing 4 reply threads