not able to see hide folder

By ravi4udilse ·
i am not able to see the hide folder after formating the xp. after 2 times formating the windows xp in laptop as well as desktop.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

How to hide a folder

by Info-Safety, LLC In reply to not able to see hide fold ...

Assuming that your drive is formatted NTFS, you should be able to right-click the folder, click on PROPERTIES, and on the GENERAL tab, check the box marked HIDDEN, then click OK. Check the appropriate checkbox about sub-folders, and you should be good to go.

I hope this helps.

Craig Herberg

Back to Laptops Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums