not able to uncheck change proxy setting in connections IE7 after GP change

By mihouser ·
I have set up a GP to set our proxy server to 192.x.x.x. Then I changed the User Configuration-->Internet Explorer--> "Disable Changing Proxy Settings" to Enabled. When I try to change this back to Not Configured or Disabled the box to change the proxy server is still grayed out(on the users computer). Is there a way to get this to not be grayed out anymore? WIthout a reinstall of IE7?

I have tried both gpupdate /foce and also restarting the machine.

I have also tried gpupdate on the domain as well

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

But how do you turn off the GP?

by LarryD4 In reply to not able to uncheck chang ...

Did you change the GP or did you remove the PC from the OU that had the GP applied to it?

Collapse -

GP Change

by mihouser In reply to But how do you turn off t ...

I changed the GP

Collapse -


by LarryD4 In reply to GP Change

Ok so GP was changed and you did an update and the PC itself did not.

Did you try looking at the Policy on the PC, perhaps its being passed down but not applied?

Collapse -

Not defined

by mihouser In reply to Hmm

When I look at the gpedit on the local machine it is saying that it is not configured

Collapse -


by LarryD4 In reply to Not defined

Hmm not defined but its greyed out. That is a bit strange.

So I can only assume you simply removed the GP setting and it went back to not defined. Perhaps setting it to disabled rather then just removing the policy.

Is this for all the clients?

Collapse -

I have tried both

by mihouser In reply to Ok

I have tried to disable the policy on both the local machine and the domain. Both to no go.

Collapse -

Check this link

by Jacky Howe In reply to not able to uncheck chang ...

Standard users can not change proxy settings after Internet Explorer 7 installation.

Related Discussions

Related Forums