General discussion


not enough ressources-winme

By europanorama ·
my client uses a p4 2ghz 256/40 gb with one partition. swap is 34 gb. she uses norton system works and adaware free, refuses spybot!

often there is a warning, e.g, when using mailprogram or word: no more ressources or similar.
i was told checking this, concerning start-ups and vcache-maxpagefiles(70 % of ram)
any other tips? memory-stick is ok

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

not enough ressources-winme

by Deadly Ernest In reply to not enough ressources-win ...

Three points about managing resources in any Microsoft Windows environment.

They suffer very badly from memory leakage, you get a much better performance when you load a memory management program like MemTurbo (several other good ones on the market, but I got that one free and find it great) from and set it to run continuously in the backround to recover RAM when down to about 15/20 MB.

The virtual memory / swapper file works best if hard set for an amount between the same as the Ram and 2.5 times the amount of the RAM. With 256 MB of RAM I would set it for 384 MB. The system sets aside RAm to manage the virtual memory, if left to manage itself it uses more to also manage the virtual memory management program.

The next thing would be to check what programs and services are running and are started at start up. The system automatically sets a number of services to start at start up but many are not really needed. Like who needs Internet time coordination running all the time (so do but not most) and why have the help system running in the background, turn it off until you want it; and many more.

Check the profiles for the Start Menu >> Programs >> Start Up for entries and make sure you wnatthem all. Then check the Administrative Tools >> Services entries for all those set to Automatic. then check the Registry editor (be very careful here) for the Software >> Microsoft >> Windows >> Current Version >> Run (and Run Once) entries in eachof the HKEYS; delete what you KNOW is not needed.

That should free up a lot of resources when done right.

Collapse -

not enough ressources-winme

by milu_panda In reply to not enough ressources-win ...

The following troubleshooting steps may solve the system freeze problem:

1. Click Start, Run and type C:\windows\system.ini.

2. Under Vcache input the following (keeping format)


3. Under the 386Enh section add the following:

A. PageBuffers=32

Importance: Changing this setting from the 4k default up to 32k will boost your performance by increasing the page buffers used to store read and write information.

B. MinTimeSlice=40

Importance: This setting changes the time in milliseconds that Windows allows a Virtual Machine to run before another will begin to run. Originally 20.

C. MaxBPs=65530

Importance: This setting is used to adjust and set the size of 'break points' that Windows uses for its VMM (Virtual Memory Manager.) This setting is in bytes.

D. DMABufferSize=64

Importance: This setting assigns out the size of the 16bit DMA buffer for all DMA devices. The maximum size is 64 and the default size is 16.

E. ConservativeSwapfileUsage=1

Importance: This has to be one of the most valuable tweaks in the system.ini file, and it's another one of those give-it-away-in-the-name tweaks. :) This tweak disables the 'PageFile_Call_Async_Manager', which allows Windows to write out the swap during an idle in the Vfat. In other words, Windows will attempt to use your physical RAM as much as possible, and only write to the swapfile when the hard drive isn't busy.

F. Click File and Save. Close the System.ini file.


Collapse -

not enough ressources-winme

by milu_panda In reply to not enough ressources-win ...

4. Click Start, Run, and type regedit. This will open up regedit and do the following:

5. Expand to [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem].

6. Clicking on FileSystem, you should see a setting that says ReadAheadThreshold, in the right window pane. If not, create it manually, right click in the key window and select new binary value. Type in ReadAheadThreshold (Case sensitive). Now, right click on that setting and select "modify". You should see a dialogue box similar to the below picture, except empty. Now just add 00 00 20 00 into it and click OK.

7. From Registry menu, click Exit.

8. Open Notepad and type this line:

Mystring = Space(80000000)

Now save this file as "MEMORY.VBS" (including thequotes!). This creates a one-line VBasic program. Whenever Windows starts to feel sluggish, close all non-used apps and double-click on the file.

Importance: Assuming your computer has the runtime files, this should help free "leaky RAM" (RAM used by apps that doesn't get freed on exit). . Close as many programs as you can, then run (double click) this handy little script to free your memory whenever your computer is feeling sluggish.

9. The following helps with system start up times. In the MSDOS.SYS file, add the following lines:


You may need to remove the write-protect attribute of this file to save. To do so, simply go into the file's properties and remove it. Make sure you put it back on when you are done though.

In the CONFIG.SYS file, add the following line:


For further reference, visit the following link:;EN-US;q181862

Collapse -

not enough ressources-winme

by pctech In reply to not enough ressources-win ...

MS Word will give this error whenever becomes corupted. Close Word and delete this file. When you restart Word it will recreate this file, however all of your toolbars will have to be reconfigured as you had them before, unless you used the default settings. The problem for OE can probably be solved by running the inbox repair tool.
Should you be correct and the swapfile is 34 Gig, reduce the size of the swapfile to 384 Mgs. for I doubt you have enough room left for the temporary files Word and other applications write when opened.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums