Question

  • Creator
    Topic
  • #2144442

    Not receiving ”out of office” emails – outlook issues

    by carola199724 ·

    What might be the reason for not receiving automatic emails – mainly out of office emails on Outlook?

You are posting a reply to: Not receiving ”out of office” emails – outlook issues

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #2419170

      Solution to receive out of office emails

      by rickbale649 ·

      In reply to Not receiving ”out of office” emails – outlook issues

      To set up email forwarding rules and an Out of Office notification at the same time, you have to set up Inbox rules for the mailbox instead of setting up a transport rule. To do this, follow these steps:

      Sign in to the Microsoft 365 portal as an administrator.
      To open the Exchange admin center, select Admin, and then select Exchange.
      In the upper-right corner, select your name, and then select Open Another user.
      Select Organize Mail, and then select Inbox Rules.
      Select New (Plus sign icon: New rule ), and then select Create a new rule for arriving messages.
      In the Name box, specify a name for the rule, and then select More options.
      Under When the Message Arrives, select Apply to all messages.
      Under Do the Following, point to Move, copy or delete, and then select Copy the Message to the Folder.
      Select the Select Folder option, and then select Inbox.
      Select Add Conditions.
      Under Forward the Messages to, select User whom you have to forward.
      Select Save.

      Regards
      Rick Bale

Viewing 0 reply threads