General discussion

Locked

Not resolving domain?

By pbtoms ·
I have a user who can't get email to deliver to someone. She gets an NDR that says "The recipient was unavailable to take delivery of the message... Host unreachable"

Someone at the place she's sending to said "The problem is with their mail relay, it is not resolving the State's domain name." It is an @state.de.us email address.

We have Exchange 5.5 running on a Win2K server. How do I go about figuring out why it is "not resolving the domain name", and fixing it? Thanks!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CptOmlly In reply to Not resolving domain?

Have you tried pinging and/or tracert to the state.de.us domain? Host Unreachable is a network issue, meaning that it could resolve the name but couldn't route to the host.

Post a comment with the results of a ping test, tracert, and a "nslookup -query:MX state.de.us".

Collapse -

by CG IT In reply to Not resolving domain?

DNS MX record problem. mostly likely a change in IP address which wasn't updated dynamically in the authoritative name server that handles DNS queries for the domain name.

If your not state.de.us domain name, then there is nothing you can do as the problem is with the authoritative name server for state.ed.us MX record.

Collapse -

by CG IT In reply to

if you are state.ed.us domain name, then you need to find out your current IP address assigned to you by your ISP. Then open up your MX record in DNS and compare the two. if they are different, edit your MX record to reflect the new IP address.

Collapse -

by CG IT In reply to

well I tried a whois lookup for both the IP address you gave and the state.ed.us domain name both return not found. I did a ping to both IP addresses both timed out.

Definitely a DNS problem.

Collapse -

by pbtoms In reply to Not resolving domain?

nslookup gave me:
Non-authoritative answer:
state.de.us MX preference = 20, mail exchanger - i1.state.de.us
state.de.us MX preference = 50, mail exchanger = i4.state.de.us

i1.state.de.us internet address = 167.21.1.74
i4... 167.21.1.75

Pings time out.
Tracert on the IP address bounces around a bit, then times out after "delaware-1.border3.phi.pnap.net [216.52.66.26].

Does any of that help?

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums