General discussion

Locked

Nothing in add/remove programs

By clbaker85 ·
I am running Windows Me, I went to add/remove programs to remove the bellsouth parental control. My add/remove programs applet is empty. Any help will be appreciated.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to Nothing in add/remove pro ...

I've heard of this happening occasionally or having blank spaces between entries. The only solution I've heard that has worked is to fix the registry with scanreg. You'll need an ME boot disk so if you don't have one do this (otherwise go to the following step):

Get a blank floppy diskette, go into Add/Remove programs. Stick the disk in the floppy drive, click the startup disk tab and choose Create disk.

Now boot your system with the startup disk. At the A prompt, type: C: Hit Enter. At the C> type scanreg/fix Hit Enter. Windows will repair/rebuild the registry. This takes a few minutes. When finished, hit Enter. Remove the disk from the drive and reboot your computer normally.

Post back with your results.

Cheers.

RW

Collapse -

by zzy1000 In reply to Nothing in add/remove pro ...

The components in Add/Remove list are contorled by a file named sysoc.ini, located in C:\windows\ini, find out it and remove all "Hide" words, reboot, check again.

Good luck!

Collapse -

by sandeep_ty123 In reply to Nothing in add/remove pro ...

Please do not panic about this,try doing a system restore by following these steps.
You need a bootable cd or a bootable floppy.
These are the steps to create a bootable floppy disk....
Get a blank floppy diskette, go into Add/Remove programs. Stick the disk in the floppy drive, click the startup disk tab and choose Create disk.

Now boot your system with the startup disk. At the A prompt, type: C: Hit Enter. At the C> type "cd windows" (without " ")and hit enter.You will get C:>windows,then type "cd command",you'll get C:>windows/command.....now type scanreg /restore(note leave a blacnk space between scanreg and /restore).Then a screen pops up with 4 different dates choose a date when your system was working fine and hit ENTER after a few minutes it says that your system has been successfully restored.REMOVE THE DISK AND RESTART THE SYSTEM.

BEST WISHES
SANDEEP
INDIA

Collapse -

by pierrejamme In reply to Nothing in add/remove pro ...

Do you have autocad200i installed. That was a common occurrence for it. Autocad 200i shows up in add/remove and then there was a huge gap (long scroll to the bottom) and the rest of the programs were there. Autodesk has a fix for it if you see this in Add/Remove.
If not just ignore this comment.

Collapse -

by pierrejamme In reply to

Sorry should be autocad2000i not 200.

Collapse -

by Sysadmin/Babysitter In reply to Nothing in add/remove pro ...

Also, TweakUI may have been run to clean out the add/remove program list................

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums